Reply
 
Thread Tools Display Modes
Old 06-26-2016, 10:22 AM   #1
Junior Member
 
Kidder's Avatar
 
Join Date: Mar 2015
Posts: 27
Tapatalk issues

I have been using Tapatalk since I first registered on this site. In the past week or so, it will not work. It keeps going between the app and bringing up the forum that looks like it would when you open via an Internet browser. It automatically goes back and forth and never stops. I have stop following the forum and tried to add it back with the same symptoms.

I use Tapatalk with other forums with zero issues.
__________________

Kidder is offline   Reply With Quote
Old 06-26-2016, 10:37 AM   #2
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 18,042
Quote:
Originally Posted by Kidder View Post
I have been using Tapatalk since I first registered on this site. In the past week or so, it will not work. It keeps going between the app and bringing up the forum that looks like it would when you open via an Internet browser. It automatically goes back and forth and never stops. I have stop following the forum and tried to add it back with the same symptoms.

I use Tapatalk with other forums with zero issues.
Thanks for letting us know. I am currently using Tapatalk to read and reply to your post.

Is anyone else having similar problems?

Sent from my Z958 using Tapatalk
__________________

__________________
2011 Flagstaff 831 RLBSS

"Yes,we have reservations..but we'll eat here anyway!"...is what I say to every greeting host/hostess in a restaurant!
wmtire is online now   Reply With Quote
Old 06-26-2016, 10:44 AM   #3
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
I'm on it now with no issues.



Phil57 is offline   Reply With Quote
Old 06-26-2016, 10:46 AM   #4
Junior Member
 
Kidder's Avatar
 
Join Date: Mar 2015
Posts: 27
So, I logged into the browser view (I was able to stop it from going back and forth by tapping on the browser view) and now it has stopped going back and forth. This is the only forum that requires a login that way. Normally, I can use my forum Un/pw to log in with Tapatalk. So, something isn't set up properly, IMO. Also, when in Tapatalk when I select unread or participated it doesn't list those threads. Something definitely isn't quite right. I'll keep adding to this thread as I find more issues.

P.S. I had to login with Firefox to post this since I couldn't access this thread in Tapatalk.
Kidder is offline   Reply With Quote
Old 06-26-2016, 11:04 AM   #5
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 18,042
Are you using Iphone, android, or other?
__________________
2011 Flagstaff 831 RLBSS

"Yes,we have reservations..but we'll eat here anyway!"...is what I say to every greeting host/hostess in a restaurant!
wmtire is online now   Reply With Quote
Old 06-26-2016, 11:38 AM   #6
Junior Member
 
Kidder's Avatar
 
Join Date: Mar 2015
Posts: 27
Quote:
Originally Posted by wmtire View Post
Are you using Iphone, android, or other?
Android
Kidder is offline   Reply With Quote
Old 06-26-2016, 11:42 AM   #7
Junior Member
 
Kidder's Avatar
 
Join Date: Mar 2015
Posts: 27
Well, I decided to uninstall the app and reinstall it and everything is good now. Weird

Sent from my SAMSUNG-SM-N910A using Tapatalk
__________________
1953 Ford NAA Jubilee
2015 Kawasaki Versys 1000 LT
2016 Ram 2500 Cummins, Crew, Longbed, 4x4
Kidder is offline   Reply With Quote
Old 06-26-2016, 11:46 AM   #8
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 18,042
Quote:
Originally Posted by Kidder View Post
Well, I decided to uninstall the app and reinstall it and everything is good now. Weird

Sent from my SAMSUNG-SM-N910A using Tapatalk
Ok Great, I was going to explain how to clear the data/cache...but if you uninstalled the app, you probably already know how to get to this.

Glad you got it solved.
__________________
2011 Flagstaff 831 RLBSS

"Yes,we have reservations..but we'll eat here anyway!"...is what I say to every greeting host/hostess in a restaurant!
wmtire is online now   Reply With Quote
Old 06-26-2016, 11:47 AM   #9
Junior Member
 
Kidder's Avatar
 
Join Date: Mar 2015
Posts: 27
Quote:
Originally Posted by wmtire View Post
Ok Great, I was going to explain how to clear the data/cache...but if you uninstalled the app, it you probably already know how to get to this.

Glad you got it solved.
I didn't even think of that. If it happens again, I will try that first and just log in again.

Sent from my SAMSUNG-SM-N910A using Tapatalk
__________________

__________________
1953 Ford NAA Jubilee
2015 Kawasaki Versys 1000 LT
2016 Ram 2500 Cummins, Crew, Longbed, 4x4
Kidder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:09 PM.