Reply
 
Thread Tools Display Modes
Old 04-15-2017, 09:59 AM   #1
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,905
Thread thumbnail don't enlarge

This has been going on with me a long time and just didn't start yesterday.
It seems when I am logged in and reading a thread that has a thumbnail picture it doesn't enlarged but all I get is a transparent screen where the enlarged picture should be but not picture is visible.

I'm using IE11 and have tried compatibility mode but get the same.
I go to Google and can select a thumbnail and it enlarges with no problem.
I go to other web sites and pages and all works well.
But when I come back here the thumbnails don't enlarge.

Is it something in my account setup I changed?
Any suggestions would be greatly appreciated.


Here is what it looks like.
Attached Thumbnails
Click image for larger version

Name:	Capture.jpg
Views:	75
Size:	94.3 KB
ID:	134800  
__________________

__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 04-15-2017, 10:07 AM   #2
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,905
When I click on my attached thumbnail in msg #1 I get the dark screen.

Now when a picture on this site has the yellow bar above the picture I'm able to enlarge without any problems.

Seems that maybe the way the thumbnail pictures are saved may be the issue.
__________________

__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 04-15-2017, 10:15 AM   #3
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 5,315
I got the same dark pic, but I'm so ignorant about computer code and such I can't help
__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Old 04-16-2017, 06:22 PM   #4
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,905
Thank you SeaDog. So I guess this means I'm not having this issue.
I just wonder how many other have similar issues like I explained?

No answer yet from the webmaster yet.
__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 04-16-2017, 06:40 PM   #5
Cyber Phrenologist
 
Radio's Avatar
 
Join Date: Jun 2007
Location: Fayetteville, GA
Posts: 1,779
We'll, I'm having the issue here and on Open Roads Radio.net which is now owned by Social Knowledge, too.

Pictures there will not enlarge from the thumbnail for me either. Perhaps they'll figger it out soon.
__________________
KU4OJ
Admin at www.openroadsradio.net, part of the Social Knowledge network.
"RVing and Amateur Radio served up on the same plate"
2008 (or is it 2009?) Rockwood 8280SS - 2007 F-150
Lot's of mostly Kenwood radios

Radio is offline   Reply With Quote
Old 04-16-2017, 07:22 PM   #6
Senior Member
 
bubbles's Avatar
 
Join Date: Dec 2012
Posts: 3,777
I clicked on your uploaded thumbnail and it enlarged as is. Seems to be working for me.
bubbles is offline   Reply With Quote
Old 04-16-2017, 09:40 PM   #7
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,905
It just may be the individual to uploaded the pictures, uploaded them in a different format or something.
I just added a jpg and a gif.
Jpg enlarges but the gif won't but I don't get any black screen


Just saved and tested and after 1st try it does the same as earlier ones.
Won't enlarge and I get the shaded screen.


Update
FYI I'm using IE11 in web compatibility mode then the large jpg picture enlarged but the smaller gif didn't
Attached Thumbnails
Click image for larger version

Name:	Frosty_1980_1st_Edition 068.jpg
Views:	48
Size:	286.7 KB
ID:	134927  
Attached Images
 
__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 04-16-2017, 11:02 PM   #8
Senior Member
 
bubbles's Avatar
 
Join Date: Dec 2012
Posts: 3,777
I got the same as you. Is that patch yours Iggy? Seems I remember something about the 21st TASS (Tactical Air Support Sqdn.) from my 65-66 Tan Son Nhut/Nha Trang experience. I was with the 4th Air Commandos. Just curious.
bubbles is offline   Reply With Quote
Old 04-16-2017, 11:13 PM   #9
Senior Member
 
coupevillefish's Avatar
 
Join Date: Nov 2012
Location: Coupeville, WA
Posts: 397
Just to add to the confusion, I'm using the Android app and both enlarge as expected,
coupevillefish is offline   Reply With Quote
Old 04-17-2017, 09:03 AM   #10
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,905
Quote:
Originally Posted by bubbles View Post
I got the same as you. Is that patch yours Iggy? Seems I remember something about the 21st TASS (Tactical Air Support Sqdn.) from my 65-66 Tan Son Nhut/Nha Trang experience. I was with the 4th Air Commandos. Just curious.
I just sent you a PM.
__________________

__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:22 PM.