Closed Thread
 
Thread Tools Display Modes
Old 01-07-2017, 01:55 PM   #1
Senior Member
 
Join Date: Mar 2016
Posts: 855
UNABLE to Log in

UNABLE to Log in Again. This is a non-stop problem now. I have to log in to this thread and post, then I may go elsewhere on the forum. This started when the "security"? changed.
__________________

270S is offline  
Old 01-07-2017, 09:15 PM   #2
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 20,747
Quote:
Originally Posted by 270S View Post
UNABLE to Log in Again. This is a non-stop problem now. I have to log in to this thread and post, then I may go elsewhere on the forum. This started when the "security"? changed.
What web browser are you using?
__________________

__________________
2011 Flagstaff 831 RLBSS

Just imagine, for a moment, if there were no hypothetical situations.
wmtire is online now  
Old 01-07-2017, 09:29 PM   #3
Site Team
 
Join Date: Sep 2014
Posts: 3,936
I'm still confused by the phrase "log into this thread".

Obviously you were able to log into the site and create a new thread. Are you saying that you can only access this specific sub-forum?
Iwritecode is offline  
Old 01-07-2017, 09:55 PM   #4
Senior Member
 
Join Date: Oct 2015
Posts: 2,270
Quote:
Originally Posted by Iwritecode View Post
I'm still confused by the phrase "log into this thread".

Obviously you were able to log into the site and create a new thread. Are you saying that you can only access this specific sub-forum?

I believe when he clicks on the quote or quick reply button in a thread or post while not logged in, the window opens for your log in info and once entered it kicks you back to the thread and you will not be logged in. My system at work as I mentioned in another thread has been giving me fits since the security update which was done on 12-29. I have given up even trying. I have come to the conclusion its some sort of server communication issue between the FRF server and the AT&T wireless servers used with their air cards, as thats the only configuration where I have the problem. Its not the browser, as on my work setup it behaves exactly the same either with Firefox, Chrome, or Edge. None of the other Social Knowledge forums exhibit this behavior, so it has to be directly related to something in the FRF configuration that was changed with that update.
Mr Havercamp is offline  
Old 01-07-2017, 10:17 PM   #5
Site Team
 
Join Date: Sep 2014
Posts: 3,936
Ok, I just logged out, opened this thread and clicked the post reply button. It took me to the login screen. After I entered my name/pw it took me right to the post reply window that I typing in now.
Iwritecode is offline  
Old 01-08-2017, 04:34 AM   #6
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 20,747
Let's try to clear the cookies and/or cached web pages that your internet browser may be saving, as you may have a corrupted one.

Not knowing which web browser you are currently using, I am going to give instructions on firefox, but they all kind of work the same.

1. Log out of your account
2. close the frf web page
3. On firefox, click the 'tools' option on the toolbar
4. Now click the 'options' and then "privacy'.
5. Under history, you should see a hyperlink to "remove individual cookies". Click this hyperlink
6. Now in the search bar, type the word forest. When all the search returns, click the "remove all" option at the bottom.

Now close this screen, go back to the FRF webpage and log back in using your username and password.

Since you cleared all the FRF cookies, you may get the FRF newsletter screen again.
__________________
2011 Flagstaff 831 RLBSS

Just imagine, for a moment, if there were no hypothetical situations.
wmtire is online now  
Old 01-08-2017, 08:36 AM   #7
Senior Member
 
Join Date: Mar 2016
Posts: 855
RTFA

I've given UP. I am not copying everyone's posts with guesses, .... I am on a desktop, not a phone, not a laptop, not wireless, .... good old fashion real pentium desktop. As I tell every unprofessional tech support, customer service, minimum wage (hosed over by large companies) .... I ACTUALLY KNOW WHAT I AM DOING. Nothing changed on this end that has been working for XX amount of time. The problem is on the other end - somewhere - where I have no idea. I clear cache, all those type of suggestions, ... routinely. makes no difference!

Prior to the "change", after one logged in, they had the option to stay slogged in without having to re logging each time, ... GYI sign in or log in are the same thing.
270S is offline  
Old 01-08-2017, 08:53 AM   #8
Senior Member
 
BandJCarm's Avatar
 
Join Date: Jun 2013
Location: Between Pickles Gap and Toad Suck, AR
Posts: 5,620
I stay logged in without having to do anything. I just killed it several times, went to this URL:
http://www.forestriverforums.com/forums/
and I'm automatically logged in.

Troubleshooting is the pits.......glad I don't have to do it for $$ anymore....

Good luck. I don't have any advice........just info that other (me) don't have your issue.
__________________
"Next to prayer, fishing is the most personal relationship of man" Herbert Hoover
"American by Birth, Southern by the Grace of God"Lewis Grizzard

FROG AR-0019-242
2016 GMC Denali 3500Dually--2017 CC 36CKTS
BandJCarm is offline  
Old 01-08-2017, 09:15 AM   #9
Senior Member
 
Join Date: Mar 2016
Posts: 855
Nope, still have to log in each time. At least now I can log in on any screen without having to go to the Admin Section First.

The world received what they asked for - unprofessional programmers using PCs. No more top down with mentoring. Just shoot from the hip and hope something hits (works).

Hard to decide who was/is worse Walmart or Microsoft.
270S is offline  
Old 01-08-2017, 09:23 AM   #10
Senior Member
 
Join Date: Mar 2016
Posts: 855
Correction - Update. Spoke too soon. Log In still gets lost!!!. Have to keep logging in over and over - even after logging in successfully.

Close this, enough. I'll give up.

The problem appears to be only in IE, I will be forced to use either Chrome or Firefox for this forum. Some bug in Forum software & IE11.
__________________

270S is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 PM.