Reply
 
Thread Tools Display Modes
Old 07-08-2015, 09:14 AM   #1
2011 Berkshire 390BH
 
Superchief's Avatar
 
Join Date: Aug 2011
Location: Lancaster, NY
Posts: 1,063
Uploading Pictures from IPhone and or IPad

For the past 3 weeks, everytime I attempt to upload a photo, I get "upload failed". Several others are also posting the same situation on the Motorhome Berkshire Forum. Is it us or did something change on posting?


Sent from my iPhone using Forest River Forums
__________________

__________________
Craig



Finally completed all State visits in August 2011 with a trip to North Dakota.
Superchief is offline   Reply With Quote
Old 07-12-2015, 03:09 PM   #2
2011 Berkshire 390BH
 
Superchief's Avatar
 
Join Date: Aug 2011
Location: Lancaster, NY
Posts: 1,063
Ok, working now!!


Sent from my iPhone using Forest River Forums
__________________

__________________
Craig



Finally completed all State visits in August 2011 with a trip to North Dakota.
Superchief is offline   Reply With Quote
Old 07-13-2015, 03:52 PM   #3
Junior Member
 
Join Date: Jul 2015
Posts: 7
upload

I am not able to upload photos
__________________
RTCAMP is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:13 PM.