Reply
 
Thread Tools Display Modes
Old 01-25-2015, 07:26 AM   #1
Senior Member
 
davel1971's Avatar
 
Join Date: Nov 2013
Location: Seaford, De
Posts: 2,317
Website SLOW

Is anyone else having trouble with the website (not the app) being very slow the last few days? No matter what I click on, takes forever to respond. It can't even always keep up with my typing.
__________________

__________________
David & Lynn
2014 Coachmen Chaparral Signature 327 RLKS
2016 Ford F350 Lariat CC Dually
davel1971 is offline   Reply With Quote
Old 01-25-2015, 07:37 AM   #2
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,722
I had a few pages that hesitated to load yesterday but this morning it's fine.
Pages load almost instantly for me.
This on a PC windows 7 latest FireFox browser.
__________________

__________________
Peace!
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-44, 2017-63
KyDan is online now   Reply With Quote
Old 01-25-2015, 07:42 AM   #3
Senior Member
 
davel1971's Avatar
 
Join Date: Nov 2013
Location: Seaford, De
Posts: 2,317
I only seem to be having this problem here. I always have multiple tabs open, but the rest are fast.
__________________
David & Lynn
2014 Coachmen Chaparral Signature 327 RLKS
2016 Ford F350 Lariat CC Dually
davel1971 is offline   Reply With Quote
Old 01-25-2015, 07:46 AM   #4
Site Team
 
Platokidd's Avatar
 
Join Date: Aug 2012
Location: top side land of Lincoln
Posts: 6,431
Windows 7pro on chrome working fine.
I find when I have too many tabs open the forum slows down a bit.
Sometimes clearing the cookies and cache has helped too.
Make sure you have the latest version of your browser installed.
Last week I found my chrome was out of date and the forum was super slow, updated it and all is good.
__________________
2014 LaCrosse 323RST-TE-C
2009 Chevy 2500HD Z71
nights of camping
2017-67 / 16-92 / 15-73 / 14-60 / 13-33
Seasonal
Platokidd is online now   Reply With Quote
Old 01-25-2015, 07:50 AM   #5
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Win8 working just dandy on IE (whatevertheversionisthisweek)...
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 01-25-2015, 09:13 AM   #6
Site Team
 
acadianbob's Avatar
 
Join Date: Mar 2008
Location: St. Paul, Minnesota
Posts: 2,916
I had this trouble awhile back. I had to change browsers to get acceptable speed. May have been unique to my computer.
__________________
http://i421.photobucket.com/albums/pp297/acadianbob/IMG_2757.jpg
2012 F150 FX4 Ecoboost, 2016 Surveyor 274BHS
2003 Yamaha FJR1300, Demco Premiere Slider
1969 John Deere 1020, 1940 Ford 9N, 1948 Ford 8N
Jonsered 535, Can of WD-40, Duct Tape
Red Green coffee mugs
acadianbob is offline   Reply With Quote
Old 01-25-2015, 09:17 AM   #7
Senior Member
 
davel1971's Avatar
 
Join Date: Nov 2013
Location: Seaford, De
Posts: 2,317
I updated my browser (Chrome), and it seems to be a bit better
__________________

__________________
David & Lynn
2014 Coachmen Chaparral Signature 327 RLKS
2016 Ford F350 Lariat CC Dually
davel1971 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:12 AM.