Reply
 
Thread Tools Display Modes
Old 10-27-2012, 10:02 PM   #1
Senior Member
 
ernest917's Avatar
 
Join Date: Jun 2011
Location: Woodville, Texas
Posts: 1,713
Who manages this forum???

Please explain why I continue getting notices of posts or messages and yet when I go to the forum, there's nothing.... Now when I say notices, I mean dozens of them... Has quickly gone past being irritating.... If I have to delete the forum and just forget about it, I guess that's what I'll go...
__________________

__________________
ernest917 is online now   Reply With Quote
Old 10-27-2012, 10:06 PM   #2
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,360
Are you subscribed to any threads here? That is usually how you get notices.
If you don't want to be notifieed just go into your UserCP and delete or UN-Subcribe what you have left message in.
That's the way to stop notices from any forum subscription.
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	84
Size:	36.7 KB
ID:	21157  
__________________

__________________
2012 Georgetown XL - 378TS 60,000 miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 10-27-2012, 10:09 PM   #3
Senior Member
 
ernest917's Avatar
 
Join Date: Jun 2011
Location: Woodville, Texas
Posts: 1,713
It's not the notices I mind..... It's the "nothing there" when I respond to the notice.... It's almost like the actual message/thread isn't making it through....
__________________
ernest917 is online now   Reply With Quote
Old 10-27-2012, 10:15 PM   #4
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
I have report this so we can get it taken care of.

Janet H is the site admin and should be able to provide answers so please allow some time. You could also try contacting the help desk so that they are aware of this issue as well.

Are you using a compuer or smart phone? I understand that you will get a blank page if the member deletes their post but with the number of notices you are receiving it doesn't seem to be that.

Please bear with us while we work on this.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 10-27-2012, 10:18 PM   #5
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Just trying to brain storm - are you able to use the "report" button on one of the notices that has an empty page? I'm thinking it might be helpful taking a peek at what you are seeking.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 10-27-2012, 10:45 PM   #6
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
I'm having the same issue with IRV2 sometimes get 6 or 7 alerts at once with nothing new on the thread. I know they use the same software as this site. I have not had the problem
here.
__________________
Phil57 is offline   Reply With Quote
Old 10-27-2012, 10:54 PM   #7
Member
 
dezeldad's Avatar
 
Join Date: Jan 2012
Location: West Chester, Ohio
Posts: 74
I had the same issue & it just started happening this week. I was getting 8-12 pop-up messages on a thread I had participated in, the I would go to the FR page to check & there was no update. The messages would clear. A short time later I'd get a bunch more of the same notifications. I finally went into the FR app on my iPhone and turned off all notifications. Maybe a bug in the app somewhere, not happening on other apps.
dezeldad is offline   Reply With Quote
Old 10-27-2012, 11:17 PM   #8
Senior Member
 
ernest917's Avatar
 
Join Date: Jun 2011
Location: Woodville, Texas
Posts: 1,713
Nothing seems to be coming through from the forums I'm subscribed to.... I get the notices but no messages....
__________________
ernest917 is online now   Reply With Quote
Old 10-27-2012, 11:21 PM   #9
Senior Member
 
ernest917's Avatar
 
Join Date: Jun 2011
Location: Woodville, Texas
Posts: 1,713
I'm not getting blank pages... I'm not getting anything....
__________________
ernest917 is online now   Reply With Quote
Old 10-27-2012, 11:32 PM   #10
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Sounds like the problem happens when viewing using a device other than a computer. This has happen a couple of times when I clicked on "this post" in a Thanks notice while viewing the site on my Galaxy SIII phone. I'm still pretty challenged by my phone so I didn't think about not being able view the page.
__________________

__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:37 AM.