Reply
 
Thread Tools Display Modes
Old 10-29-2012, 09:03 PM   #1
Oklahoma Proud
 
MillerTime's Avatar
 
Join Date: Jul 2012
Location: central OK
Posts: 2,775
why are some of the pics disappearing?

I have noticed my post and many others post pics and shorly thereafter they are gone. I have the android app, is something to do with it or something else? Maybe it is just me?
__________________

__________________
MillerTime is offline   Reply With Quote
Old 10-29-2012, 09:09 PM   #2
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Can you post the link to one of the posts with the missing pic or give a clue to which thread? I will be happy to take a peek at it with my android app and computer.

Also are you having trouble viewing other people pics or just your own?

I checked this thread (Calcium normal for 7 months) that you had posted a pic in and I can see it with the android app and desktop pic.

I know the Internet hasn't been working well today - might be weather related somehow.
__________________

__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is online now   Reply With Quote
Old 10-29-2012, 09:23 PM   #3
Oklahoma Proud
 
MillerTime's Avatar
 
Join Date: Jul 2012
Location: central OK
Posts: 2,775
I am having trouble on both mine and others. Mine on the 'surge', calcium, and tow pics. and others on the smart car- under jokes and the alignment- tire wear pic on axles and .... that's a few. Sorry I can't fugure out how to do links on my phone on here.
__________________
MillerTime is offline   Reply With Quote
Old 10-29-2012, 09:25 PM   #4
Oklahoma Proud
 
MillerTime's Avatar
 
Join Date: Jul 2012
Location: central OK
Posts: 2,775
Maybe i need to look on my laptop, just not as handy.
__________________
MillerTime is offline   Reply With Quote
Old 10-29-2012, 09:43 PM   #5
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by MillerTime
I have noticed my post and many others post pics and shorly thereafter they are gone. I have the android app, is something to do with it or something else? Maybe it is just me?
My android app does the same.
Has done it ever since I started using app.
Pics go blank after a certain amount of time.
__________________
TURBS is offline   Reply With Quote
Old 10-29-2012, 10:10 PM   #6
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Quote:
Originally Posted by MillerTime View Post
I am having trouble on both mine and others. Mine on the 'surge', calcium, and tow pics. and others on the smart car- under jokes and the alignment- tire wear pic on axles and .... that's a few. Sorry I can't fugure out how to do links on my phone on here.
I was able to view those pics too on my Galaxy S III & desktop. Some of the pics were in other member posts - correct? Like the green smart car which does look like a M&M, just like you said.

Sorry I couldn't be of much help but hopefully others will chime in. Just wondering if you need to do an update, change a setting or something?
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is online now   Reply With Quote
Old 10-29-2012, 10:14 PM   #7
Oklahoma Proud
 
MillerTime's Avatar
 
Join Date: Jul 2012
Location: central OK
Posts: 2,775
I looked yesterday for an update and it was current. I don't know- sometimes after I look at a pic, an hour later I can't see it. Maybe my Samsung captivate is just wore out. I'll try to delete app and install and see if it helps. ???
__________________
MillerTime is offline   Reply With Quote
Old 10-29-2012, 10:19 PM   #8
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
If this problem just started in the last 24 hours or so I would consider waiting just because of how the Internet been running. Of course I don't see how removing and re-installing the app could hurt either. Now that I have covered both sides my work is done.

On a serious note please do keep us updated on this. I'm willing to bet that others might be experiencing it too.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is online now   Reply With Quote
Old 10-29-2012, 10:19 PM   #9
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by MillerTime
I looked yesterday for an update and it was current. I don't know- sometimes after I look at a pic, an hour later I can't see it. Maybe my Samsung captivate is just wore out. I'll try to delete app and install and see if it helps. ???
I have an sIII does it on this one and did it on my s II as well.
__________________
TURBS is offline   Reply With Quote
Old 10-29-2012, 10:21 PM   #10
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Quote:
Originally Posted by f1100turbo View Post
I have an sIII does it on this one and did it on my s II as well.
You might regret sharing this as I have a million questions....

Getting back to the OP message- turbo, do the pics time out or something?
__________________

__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:04 PM.