Reply
 
Thread Tools Display Modes
Old 07-11-2013, 02:04 AM   #11
Junior Member
 
Join Date: Jul 2011
Location: Victoria, Canada
Posts: 17
Rear light and marking light

I had the same problem with the rear light I took the Solera to MB mechanic who has solve the problem. The sprinter has originally used regular bulbs, and Solera uses ED lights. The Sam main controller now sensing no power usage, and shot down the power for the lights. He has cut the existing wire leading to the faulty lights and installed a separate Relay separated from SAMs.The electrical controls located in 2010/11 Solera in the all service hook-ups compartment in the top left, material covered box. Remove two screws an you will see the connections. This is the location where you install the separate relay. You will see blue, brown and gray wires. If you you do not have electrical knowledge, let a qualified technician to re-install it. The most difficult time my technician had to fine the connection box, the installation only took some several minutes
__________________

__________________
emilizik is offline   Reply With Quote
Old 07-11-2013, 07:40 PM   #12
Senior Member
 
Join Date: Jul 2012
Posts: 342
OK, now i'm confused. I thought we were talking about a "circuit board" failure located somewhere in the sanitary/electric aft driverside rear bay door. What are we talking about with fuses being an issue now with the running lights problem, I thought I understood it was a circuit board failure, reported by no less than three Solera owners so far in this forum.
Can we clairify this for future readers' reference. Thanks.
__________________

__________________
2012WhiteSolera is offline   Reply With Quote
Old 07-11-2013, 09:13 PM   #13
Senior Member
 
hkreck's Avatar
 
Join Date: Apr 2012
Location: Iowa
Posts: 1,190
Well shut my mouth and call me a dirty name. There is a fuse panel behind the wall where the shore line goes into the rig. I'm glad someone found that out I would never have looked there for fuses. AND they're marked showing what they go to.
__________________
Henry & Tena
2013 Solera 24S
The Great Escape
hkreck is offline   Reply With Quote
Old 07-12-2013, 08:08 PM   #14
Senior Member
 
Join Date: Jul 2012
Posts: 342
So, are we to assume there is a circuit board that doesn't have a failure issue, with three of this forums readers, or has others jumped in here with add'l knowledge and information that there is also a fuse panel in addition to the circuit board, that has seperate functions (i.e. controller function of some sort) in regards to the running lights, etc.
__________________
2012WhiteSolera is offline   Reply With Quote
Old 09-07-2013, 01:56 PM   #15
Senior Member
 
mckirby50's Avatar
 
Join Date: Mar 2011
Location: OKC
Posts: 168
Mine is giving me problems again, new to find how're put the relay in
__________________
mckirby50 is offline   Reply With Quote
Old 09-07-2013, 04:50 PM   #16
Senior Member
 
Join Date: Jul 2012
Posts: 342
Guess a clear fix or explanation isn't that easy on this one. EDLights, SAMs controller yeah right!. The more technical it gets, the more convoluted the attempt at explanations. Guess I'll ask again for a head count. How many Solera owners have had an issue with running lights/tail lights failure.
__________________
2012WhiteSolera is offline   Reply With Quote
Old 09-08-2013, 06:21 PM   #17
Junior Member
 
Join Date: Oct 2012
Posts: 5
For me, It was not a relay. it was a burned fuse. The ''hick'' was to find the fuse box. Finaly found behind a small wall at the upper left of the the black water cabinet
__________________
tiguydoo is offline   Reply With Quote
Old 09-08-2013, 06:53 PM   #18
Senior Member
 
Join Date: Feb 2012
Posts: 207
Quote:
Originally Posted by 2012WhiteSolera View Post
Guess a clear fix or explanation isn't that easy on this one. EDLights, SAMs controller yeah right!. The more technical it gets, the more convoluted the attempt at explanations. Guess I'll ask again for a head count. How many Solera owners have had an issue with running lights/tail lights failure.
I had the problem and it was a circuit bd failure. Have it at home and will autopsy when I get a chance
__________________
2011 Solera 235S
Freightliner Badge
cousin01 is offline   Reply With Quote
Old 09-08-2013, 10:28 PM   #19
Senior Member
 
mckirby50's Avatar
 
Join Date: Mar 2011
Location: OKC
Posts: 168
Where is the circuit board located, my fuses all seem to be good behind the "all services board". I bought enough stuff at auto zone this morning to rewire the whole Solera! Got to get lights by next Sunday when we start back to OKC. Didn't have them for 500 miles getting to Ouray!!!
__________________
mckirby50 is offline   Reply With Quote
Old 09-08-2013, 11:53 PM   #20
Senior Member
 
Join Date: Jul 2012
Posts: 342
Cousin, get a hold of BClemens @FR. He had said in an earlier post that FR would look into why the boards are failing but need a board to figure whats up.
__________________

__________________
2012WhiteSolera is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:10 PM.