Reply
 
Thread Tools Display Modes
Old 12-30-2013, 02:28 PM   #51
Senior Member
 
Join Date: Feb 2012
Posts: 207
Maistro,

Most people experiencing this problem have had a failed controller board; not a blown fuse.

Where exactly is the fuse located that you have had go out??
__________________

__________________
2011 Solera 235S
Freightliner Badge
cousin01 is offline   Reply With Quote
Old 12-30-2013, 04:04 PM   #52
2nd Year RV owner
 
Join Date: Sep 2013
Posts: 3
Greetings...
The fuse is on the control board in the dumping compartment. It may just be extra load on the fuse but it only recently started occurring leading me to believe there are deeper issues. This board has a tough life living in a compartment near a water sprayer cleanup. I've ordered LED's and will repost once installed. Otherwise, I'll verify the trailer hookup doesn't have a short but it all looks good down there.
__________________

__________________
Maistro is offline   Reply With Quote
Old 12-31-2013, 11:20 AM   #53
Senior Member
 
Join Date: Jul 2012
Posts: 342
BClemens, any update on FR's EEs looking at the issues discussed in this thread. Oh, and Happy New Year (in New Zealand).
__________________
2012WhiteSolera is offline   Reply With Quote
Old 01-02-2014, 09:25 AM   #54
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,088
No updates from engineering. To my knowledge they were never able to replicate the issue. Now that everything is LED standard we can only run them on test models (not actual units).
__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 01-02-2014, 09:33 AM   #55
Junior Member
 
Join Date: Oct 2011
Posts: 11
These are the running lights I purchased - They work great. 2 lights for $1.99. On mine it NEVER blew a fuse, it just blew the board up in the utilities (waste and power) access compartment.



2x T10 194 W5W 5 LED White Car Wedge SMD Bulb Light - US$1.99
__________________
Danperryy is offline   Reply With Quote
Old 01-21-2014, 11:21 PM   #56
bmp
Junior Member
 
Join Date: Sep 2013
Posts: 16
Add me to the list. My symptoms focus on the passenger side brake, turn signal and hazard functions. Not enough current to get full brightness. Outer border of led's do not light. At pc board driver side input and outputs are 12v. Passenger input is 12v but output for brake/flasher is under 4. Although it can be driven stand-alone, there is not enough juice to supply the tow vehicle. We have 1200 miles to go to get home driving both the Solera and the vehicle. Seems nobody stocks the PCB220MD board so an on the road solution appears not to exist.

Sent from my SAMSUNG-SM-N900A using Forest River Forums mobile app
__________________
bmp is offline   Reply With Quote
Old 01-22-2014, 08:35 AM   #57
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,088
Yes, that PCB220MD board is not a widely stocked board. We will be switching to a board that is regularly stocked.
__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 01-22-2014, 09:31 AM   #58
bmp
Junior Member
 
Join Date: Sep 2013
Posts: 16
Faulty Circuit Board

Will the new board be a direct replacement? Right now I'm stymied: In the middle of Texas with 1200 before I'm at home base. Cannot tow so we are driving the Solera and Honda. I tried connecting the umbilical to the Sprinter connector that must have come with the chaise but it wasn't "hot". Any other "work-around" until I can get the replacement board?
__________________
bmp is offline   Reply With Quote
Old 01-22-2014, 09:35 AM   #59
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,088
This was the work around that was posted earlier in this thread.
More tail/marker light issues
__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 01-22-2014, 10:25 AM   #60
Senior Member
 
Join Date: Jul 2012
Posts: 342
Bclemens, can you update us as you learn more on this. Seems bmp is between a rock and a hard place right now, so what we all learn from this will better Solera owners and FR with customer relations. And again, thanking you for all you do for us owners, it is much appreciated.
__________________

__________________
2012WhiteSolera is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:48 AM.