Reply
 
Thread Tools Display Modes
Old 07-03-2013, 09:41 AM   #1
Junior Member
 
Join Date: Oct 2012
Posts: 5
2010 Solera, clearence & rear parking lights.

Hello, somebody could tell me where are the fuses for the rear parking lights and so for the clearence lights?

Thanks

tiguydoo
__________________

__________________
tiguydoo is offline   Reply With Quote
Old 07-03-2013, 11:06 AM   #2
Senior Member
 
hkreck's Avatar
 
Join Date: Apr 2012
Location: Iowa
Posts: 1,190
Don't know if it's the same on my 2013 but check under the driver's seat? There is also another fuse box up under the dash above the wheel well on the driver's side. Can't say which fuse is for the lights as they are not marked in the boxes and the owner manual isn't much help. Good luck.
__________________

__________________
Henry & Tena
2013 Solera 24S
The Great Escape
hkreck is offline   Reply With Quote
Old 07-03-2013, 01:36 PM   #3
2012 Solera
 
Join Date: May 2012
Posts: 983
There are several threads related to running/clearance light failure on Soleras. Seems they end up at a board in the facilities compartment above the sewer connections. See Running lights GONE. I have not had this problem, but noted that someone came up with a clever sounding work-around to get the lights working until the defective board can be replaced - as I remember, he bought a trailer connector that fits the Solera trailer plug and connected the "hot" lead to the "running lights" lead - thus supplying power to the running lights through the trailer plug. I actually bought and carry with me a trailer plug "just in case".
__________________
JLeising
2012 Solera "S"
Calif SF Bay Area
JLeising is offline   Reply With Quote
Old 07-03-2013, 01:38 PM   #4
2012 Solera
 
Join Date: May 2012
Posts: 983
Here is a link to the "work-around" thread I referenced above: More tail/marker light issues
__________________
JLeising
2012 Solera "S"
Calif SF Bay Area
JLeising is offline   Reply With Quote
Old 07-05-2013, 12:07 AM   #5
Senior Member
 
mckirby50's Avatar
 
Join Date: Mar 2011
Location: OKC
Posts: 168
If its like mine, just wait they will come on the next time, or in a few minutes! Frustrating !!
__________________
mckirby50 is offline   Reply With Quote
Old 07-05-2013, 10:02 AM   #6
Senior Member
 
Join Date: Jul 2012
Posts: 342
It seems as I recall from the last batch of postings on this issue, that FR was waitingto receive one of those defective boards from a dealer, who swapped his out from a unit on their lot, to send back to their supplier for analysis, since obviously the failure rate seems to be a concern. Has anything happened on that to date.
__________________
2012WhiteSolera is offline   Reply With Quote
Old 07-06-2013, 07:19 PM   #7
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,090
I don't know that we have seen a high failure rate...I just know there were at least two on this board, I forwarded that info to engineering, they asked for a board off of that request. Last time I checked they could not recreate the problem here with existing boards. I don't know if we ever got in a replaced board.
__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 07-07-2013, 01:30 PM   #8
Junior Member
 
Join Date: Oct 2011
Posts: 11
Mine too - no running lights

Well if you have heard of only 2 cases count me in on the 3 instance. What is the purpose of the circuit board as it relates to running lights? Just not want (or the chassis is not capable of) supplying the extra current? - Dan Perry 2011 Solera
__________________
Danperryy is offline   Reply With Quote
Old 07-08-2013, 11:00 AM   #9
Junior Member
 
Join Date: Oct 2012
Posts: 5
2010 Solera, clearence & rear parking lights

Hello everybody,
could not answer before...were out of bond in the wood.
Thanks to J.Leising, I finally found that fuse box, behind a small wall on the upper left side of the facilities cabinet. All fuses for running lights are there. Never found any info. from Solera about this location.
Every thing now O.K.
tiguydoo.
__________________
tiguydoo is offline   Reply With Quote
Old 07-08-2013, 12:40 PM   #10
2012 Solera
 
Join Date: May 2012
Posts: 983
Great! Good to hear everything worked out.
__________________

__________________
JLeising
2012 Solera "S"
Calif SF Bay Area
JLeising is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:10 AM.