Reply
 
Thread Tools Display Modes
Old 08-13-2015, 05:45 PM   #1
Member
 
Join Date: Oct 2013
Posts: 74
2014 solera r a/c on while furnace on

PA campground in mtns. 30 amp hookup. Woke up a bit chilly so turned furnace on to 76 degrees. Immediately a/c cut on and cool not cold air from ceiling vents while warm air from floor vents ( via lpg ).

Why both?

Disconnected elect. A/c cut off and of course heat continued.

Plugged elect back in and started from scratch and both cut on again.

?
__________________

__________________
kidagn11 is offline   Reply With Quote
Old 08-13-2015, 05:50 PM   #2
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
Make sure thermostat is set to "auto" instead of "on"....see thread below post #2 file attachment

Dometic thermostat control
__________________

__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is online now   Reply With Quote
Old 08-13-2015, 06:32 PM   #3
Member
 
Join Date: Oct 2013
Posts: 74
Thank you...once again Forum member comes through!
__________________
kidagn11 is offline   Reply With Quote
Reply

Tags
2014, furnace, solera

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:48 PM.