Reply
 
Thread Tools Display Modes
Old 08-10-2014, 08:53 PM   #1
Member
 
Join Date: Jun 2014
Location: No. CA
Posts: 95
AC/Furnace

Just finished a nice 10 day trip with our 2014 24R and had a great time. Motorhome was nice but had a few problems that needed to be fixed along the way. Broken drawer latch that I replaced with a new one and a few other minor things. I do have one bigger problem with the AC and furnace. One morning was a bit cold so turned on the furnace which lighted and fired up just fine. Problem is after furnace strats the AC started and ran also. Dometic thermostat in furnance position but AC still ran. Glad the furnace did not start when in the AC position as most of the time we needed the AC. Anyone had a problem like this or any suggestions.
Thank You
BadBob
__________________

__________________
BadBob is offline   Reply With Quote
Old 08-11-2014, 08:16 AM   #2
Member
 
Join Date: Jun 2014
Location: No. CA
Posts: 95
Belive I found old post that explains my fan switch needs to be in auto postion so will check this and think problem will be solved.
Thank You
Bob
__________________

__________________
BadBob is offline   Reply With Quote
Old 08-11-2014, 08:23 AM   #3
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
Yes, the fan switch must be in auto. Supposedly, you can run the fan in hi/low and the ac should help distribute the heated air. The compressor won't cycle on then.
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Old 08-11-2014, 03:23 PM   #4
Senior Member
 
Join Date: Mar 2014
Posts: 1,748
Quote:
Originally Posted by BadBob View Post
Just finished a nice 10 day trip with our 2014 24R and had a great time. Motorhome was nice but had a few problems that needed to be fixed along the way. Broken drawer latch that I replaced with a new one and a few other minor things. I do have one bigger problem with the AC and furnace. One morning was a bit cold so turned on the furnace which lighted and fired up just fine. Problem is after furnace strats the AC started and ran also. Dometic thermostat in furnance position but AC still ran. Glad the furnace did not start when in the AC position as most of the time we needed the AC. Anyone had a problem like this or any suggestions.
Thank You
BadBob
In regards to your "broken drawer latch". If you expierenced the drawer would not close, most likely you need to reset the receiver catch. Just examine the correct position on a functioning drawer, and use a screwdriver to reset the catch.
__________________
Still Kickin is offline   Reply With Quote
Old 08-11-2014, 04:07 PM   #5
Member
 
Join Date: Jun 2014
Location: No. CA
Posts: 95
Yes, attempted to reset the latch but was broken so just picked up a new one at rv parts house and replaced. Spring had popped out and when I put it back together it did not want to stay in place. Fan in auto position and heater works as it should.
Thank You
Badbob
__________________
BadBob is offline   Reply With Quote
Reply

Tags
furnace

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:32 AM.