Reply
 
Thread Tools Display Modes
Old 07-18-2014, 10:47 PM   #1
Needs Help
 
Join Date: May 2014
Posts: 135
Heat Pump

My S came with a heat pump. It doesn't appear to work. Is there some trick to using it other than setting the thermostat to heat pump? I know it's mid summer but way up north it gets cold at night and while I'm using campground power, I don't want to use my propane.
__________________

__________________
2014 Forest River Solera 24S
Living_The_Dream is offline   Reply With Quote
Old 07-19-2014, 07:39 AM   #2
Senior Member
 
Mikegjax's Avatar
 
Join Date: Aug 2013
Location: Orange Park Fl.
Posts: 1,328
Make sure you have the fan set to auto. Mine works fine.
__________________

__________________
2014 Solera 24R
USN Retired
Mikegjax is offline   Reply With Quote
Old 07-19-2014, 10:15 AM   #3
Member
 
Join Date: Dec 2013
Location: West Virginia
Posts: 67
You should also know that with the fan in auto it will alternate between high fan and low fan as it senses the need to change. I found this to be annoying. So, I set the fan to high for Air Conditioning so it blows at the same speed. Push the Fan button and it toggles through low, high and auto.
__________________
Rich H.
[/SIGPIC]

Solera 24R - 2014
Life is Good - All is Well
richhop25 is offline   Reply With Quote
Old 07-19-2014, 11:36 AM   #4
Needs Help
 
Join Date: May 2014
Posts: 135
The fan was set to auto. I just tried it with the fan on and no luck. Looks like I need to find a forest river dealer here in AK that can find the problem.
__________________
2014 Forest River Solera 24S
Living_The_Dream is offline   Reply With Quote
Old 07-19-2014, 09:29 PM   #5
Senior Member
 
Join Date: Apr 2012
Location: South Carolina
Posts: 1,254
Does it work when set for air conditioner? If not, have you checked the circuit breaker for the air conditioner/heat pump? If you are unsure whether or not it has tripped, switch it off, then on anyway to be sure it is reset.
__________________
RamblerGuy is offline   Reply With Quote
Old 07-19-2014, 10:01 PM   #6
Needs Help
 
Join Date: May 2014
Posts: 135
The AC works fine. It may be the thermostat, tstat wire or in the unit. I'm a long way from my dealer so when I get to Anchorage I'll see if there is a FR dealer willing to do warranty work.
__________________
2014 Forest River Solera 24S
Living_The_Dream is offline   Reply With Quote
Old 07-20-2014, 09:22 AM   #7
Member
 
Join Date: Dec 2013
Location: West Virginia
Posts: 67
Another thing to check is to make sure you are plugged into a 20 amp or 30 amp circuit. 15 amp circuits (which look the same as 20 amp) will not run the heat pump or air conditioner. Although your symptoms don't seem to indicate this in particular, but worth making sure.
__________________
Rich H.
[/SIGPIC]

Solera 24R - 2014
Life is Good - All is Well
richhop25 is offline   Reply With Quote
Old 07-20-2014, 08:13 PM   #8
Needs Help
 
Join Date: May 2014
Posts: 135
I'm in the third park on 30 amp power. Both previous parks were quality operations and I'm sure the power was 30 amps. AC worked in both. Now I'm in a smaller park near Denali and turned it to heat pump when I arrived. It's been about 65 in here since I arrived with the hp set to 74.

Out of the blue after two hours it came on and has cycled twice so far and it's making heat. I can see it drawing 20 amps. It's a definite head scratcher.
__________________
2014 Forest River Solera 24S
Living_The_Dream is offline   Reply With Quote
Old 07-20-2014, 10:48 PM   #9
Needs Help
 
Join Date: May 2014
Posts: 135
After those two cycles it stopped working again. I removed the filter and and thermostat cover and see how only three wires connect the two. Power, ground and comms. Can't be a loose wire or nothing would work. Wish I had a spare thermostat to test.
__________________
2014 Forest River Solera 24S
Living_The_Dream is offline   Reply With Quote
Old 07-21-2014, 11:38 AM   #10
Northern Most Member ?
 
Toolman Taylor's Avatar
 
Join Date: Jan 2013
Location: Central Alaska 250 miles North of Anchorage
Posts: 65
Living_the_dream,
We live in Denali, if you need help give me a call at 907-687-4407. I have a fully equipped shop.
I am currently working on our 24R getting it ready for our trip south.

Toolman
__________________

__________________
Tim + Denise Taylor
Denali Park Alaska
2013 Solera 24R
Toolman Taylor is offline   Reply With Quote
Reply

Tags
pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:21 PM.