Reply
 
Thread Tools Display Modes
Old 10-26-2012, 09:57 AM   #31
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,090
Quote:
Originally Posted by reinerka View Post
What year is the Solera?

On our 2011 it went bad and it was the camera itself. A simple camera replacement solved the issue quickly. The shop (Toscano) sent a guy over to replace it - love that kind of service. Nothing was wrong with the cables when he checked them out - at least issn our case.

I doubt it is the cabling on yours as well. The cable don't cone out as he quickly found as well. He even improved some connections...

Reiner
Camera or monitor that went bad?
__________________

__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:52 PM.