Reply
 
Thread Tools Display Modes
Old 03-18-2014, 07:40 AM   #1
Junior Member
 
Join Date: Feb 2012
Posts: 7
No running or parking lights

On a recent trip my running lights would not work on my 2010 Solera. License plate light is out as well. Nothing was being tow. Seems to me that no power is getting to the lights. Does anyone know location of the fuse for the running lights. Has anyone else had this problem and was able to get it corrected. Turn signal and brake lights work.
__________________

__________________
Drydock is offline   Reply With Quote
Old 03-18-2014, 08:24 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Have you looked in the chassis owners manual for the fuse box location?


TURBS
Sabre owners united!
__________________

__________________
TURBS is offline   Reply With Quote
Old 03-18-2014, 08:33 AM   #3
Junior Member
 
Join Date: Feb 2012
Posts: 7
Yes, unless I missed something, I didn't see any slot that indicated running, parking or licence plate lights.
__________________
Drydock is offline   Reply With Quote
Old 03-18-2014, 09:10 AM   #4
2012 Solera 24S
 
Join Date: Jun 2013
Location: NW Illinois
Posts: 107
Quote:
Originally Posted by Drydock View Post
On a recent trip my running lights would not work on my 2010 Solera. License plate light is out as well. Nothing was being tow. Seems to me that no power is getting to the lights. Does anyone know location of the fuse for the running lights. Has anyone else had this problem and was able to get it corrected. Turn signal and brake lights work.
You may want to check out this thread:

2010 Solera, clearence & rear parking lights.
__________________
Nats is offline   Reply With Quote
Old 03-20-2014, 08:37 AM   #5
Junior Member
 
Join Date: Feb 2012
Posts: 7
Thanks Nat. Mechanic found that relay under driver seat (30a) was bad. Also, found electrical connection in factory harness above differential was loose. Contacts were loose on three different lights. Replaced relay, secure wire and repaired light contacts. All is working well now.
__________________
Drydock is offline   Reply With Quote
Reply

Tags
light

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:26 AM.