Reply
 
Thread Tools Display Modes
Old 11-08-2014, 08:21 AM   #1
Junior Member
 
Join Date: Mar 2014
Posts: 19
No Signal on TV

We are not getting any over the air antenna signal on either TV on our 24R. It is a 2015. The green booster light is on and both TV's work. I could watch a movie on Netflix, just no signal from antenna. Also checked the source and have both TV's on TV as source. Any ideas? Thanks.


Sent from my iPhone using Forest River Forums
__________________

__________________
Suzasus is offline   Reply With Quote
Old 11-08-2014, 08:24 AM   #2
Senior Member
 
Join Date: Feb 2014
Location: Jesup, GA
Posts: 231
Have you ran a channel scan on the TVs ?


Sent from my iPhone using Forest River Forums
__________________

__________________
GJones is offline   Reply With Quote
Old 11-08-2014, 08:47 AM   #3
Junior Member
 
Join Date: Mar 2014
Posts: 19
Totally worked. Thank you!!

Now I know every time we change TV markets we need to do a new scan. This was only night 4 in the RV, and both other trips had been same market.


Sent from my iPhone using Forest River Forums
__________________
Suzasus is offline   Reply With Quote
Old 11-08-2014, 08:48 AM   #4
Senior Member
 
Join Date: Feb 2014
Location: Jesup, GA
Posts: 231
Great!! Enjoy the rest of your camping.


Sent from my iPhone using Forest River Forums
__________________
GJones is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:34 PM.