Reply
 
Thread Tools Display Modes
Old 12-26-2011, 12:57 PM   #1
Junior Member
 
Join Date: Dec 2011
Posts: 3
Water Pump

Having trouble on my 3 month old 2012 Solera. After storing it a few weeks ago, I drained most of the fresh water from the tank. Just yesterday, upon refilling the fresh water tank, now the water pump seems to be malfunctioning. I can hear it running, but no water from the faucets, toilet, or shower. I've checked for leaks, made sure the rig is level, etc.. Any ideas on what is going on? Thanks!
__________________

__________________
jlfletc is offline   Reply With Quote
Old 12-26-2011, 01:19 PM   #2
Senior Member
 
Join Date: Feb 2010
Location: North Central Kansas
Posts: 543
Probably what is called an air lock - do you have a way to hook up to city water to purge the water lines of air?
__________________

__________________
Everett & Joan after 60 years together. 2004 1/2 ton Chevy & 2011 Rockwood 1809S

Number of nights camped in 2012 65
Number of nights camped in 2013 82
Number of nights camped in 2014 105!
Number of nights camped in 2015 81
Emptypockets is offline   Reply With Quote
Old 12-26-2011, 01:24 PM   #3
Senior Member
 
Boyd's Avatar
 
Join Date: Aug 2010
Location: Iron River, MI
Posts: 378
Don't know your location but could you have a frozen line? If that's not a possibility, disconnect the water line from the exit side of the pump and make sure your pump is is pumping. Could be the pump motor is running but not turning the impeller, or whatever it's called, that pushes the water on to the spigots.
__________________
"If everything seems to be going well, look around, you've obviously overlooked something."
Boyd is offline   Reply With Quote
Old 12-26-2011, 06:36 PM   #4
2018 FR3 30DS
 
Join Date: Mar 2011
Posts: 178
When you put your Solera in storage, did you drain all the water from the lines and replace with anti freeze? If you did, did you perhaps not return the antifreeze lever back to its original position. I didn't turn mine back one time after putting antifreeze and when I tried using the pump for fresh water tank nothing happened except the pump motor ran. If you have never done this, the lever is located in the area where the fresh water hooks up to the spigot. It's immediately to the left of this valve.
__________________
Slow_movin is offline   Reply With Quote
Old 12-28-2011, 03:40 AM   #5
Junior Member
 
Join Date: Dec 2011
Posts: 3
Water Pump

Thanks for the suggestions. I live in Southern California, so it doesn't get below freezing here. I did not winterize the unit. I hooked up to the "City Water" connection, and ran water through all of the faucets, toilet, and shower, but the pump still is not functioning properly. I can hear it running, and a slight water gurgling sound, but just a slight trickle from the faucets and then nothing. I'm thinking the pump has failed, so I'm going to take the rig in for service.
__________________
jlfletc is offline   Reply With Quote
Old 12-28-2011, 09:26 AM   #6
Senior Member
 
Join Date: Feb 2010
Location: North Central Kansas
Posts: 543
Sorry that purging it didn't work. Another thought came to mind - there is a screen filter just before the pump & the fact that your trailer is new, could that filter be plugged? I have heard of faucets getting plugged with plastic shaving.
Try finding the water pump - the filter I mentioned does come apart.
__________________
Everett & Joan after 60 years together. 2004 1/2 ton Chevy & 2011 Rockwood 1809S

Number of nights camped in 2012 65
Number of nights camped in 2013 82
Number of nights camped in 2014 105!
Number of nights camped in 2015 81
Emptypockets is offline   Reply With Quote
Old 12-28-2011, 11:16 AM   #7
Senior Member
 
bsmall's Avatar
 
Join Date: Jul 2009
Location: Elk Grove, CA.
Posts: 274
Its happened to me before about 1 1/2 years ago. The pump would just hum, if my memory serves me, I think I read some where to just open a few faucets in the trailer and it cleared up the pump running.... I think it took a few minutes before the pump began pumping water and making its usual noise...
I would try this before taking it back to the dealer....
__________________

Bill
2008 GMC Duramx-2500HD 4x4 CrewCab
52 Gallon Titan Fuel Tank
Reese18K Signature Series 5th Wheel Hitch With Slider #30085
2010 Wildcat 28RKBS (West Coast Model)
bsmall is offline   Reply With Quote
Old 12-29-2011, 12:57 PM   #8
Junior Member
 
Join Date: Dec 2011
Posts: 3
Thanks again for the suggestions. I found the small screen filter housing near the pump. I unscrewed the housing and inspected the filter. There where some small bits of what looked like paper, but no major clog. I reassembled the filter, opened the two faucets, and ran the pump for about 10-15 minutes. No joy, or in this case, no water. I can hear the pump running, and a slight gurgling sound, but no water from any outlet in the rig. I made an appt with the nearest Forest River service provider.

Some background history, this is a brand new 2012 Solera that I bought out of state and drove back to California. A few other items of note. When I ordered this rig, I added the Larger 15K Air Conditioner, which supposedly came with a heat pump. I figured this could serve as a backup heater in case I was dry camping and ran out of propane, or the gas furnace broke down. I must be doing something wrong, but I can not get any heat out of the Heat pump in the AC unit. Any ideas?

Also, the secondary electric heating element in the water heater does not seem to work. Again, I figured that could serve as a backup to the propane part of the water heater, in case of malfunction or empty propane tank.

Anyway, either I don't know what I'm doing, or my backup features seem to be failing before the primary ones, which is not the idea I had in mind. And now, to top it off the water pump seems to be on the fritz as well.

Two other items of note. When the windshield wipers where assembled and installed, at the factory I guess, somebody did not installed the rubber insert correctly, and the metal part of the wiper had been scraping the window and leaving nice long scratches in the windows on the 3000 mile trip home. I did not notice it because of all of the rain and ice we encountered on the way.

Lastly, I only received one key from the dealership when I picked up the unit. They promised to send another set, but I haven't heard from them and it been almost two months.

When I picked up the Solera, I received a huge stack of individual manuals and warranty cards and other information. It's almost impossible to make any sense of these individual manuals, which mostly provide installation notes, and not usage or troubleshooting information, on the device once it's integrated into the Solera. Why oh why is there not a nicely written, specific, and comprehensive manual, produced by Forest River, or somebody to provide detailed info and assistance regarding the motorhome I bought? I would pay good money to buy such a book!
__________________
jlfletc is offline   Reply With Quote
Old 12-29-2011, 01:31 PM   #9
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,015
Do you have a generator? If not the heat strips in your 15000 AC will not work if dry camping. Dont try to use the electric side of W/H without water in W/H tank. Windshield,good luck on that one. Youroo!!
__________________
youroo is offline   Reply With Quote
Old 12-29-2011, 02:39 PM   #10
2018 FR3 30DS
 
Join Date: Mar 2011
Posts: 178
I hope your Solera is still under factory warranty. I live in Georgia and most of the RV dealers nearby are authorized to repair and service Forest River products.
You need to be especially careful when turning on your electricity to the water heater. The switch (if you haven't located it by now) is toward the left side bottom of the water heater panel. It (mine did) should have a small cotter key keeping it in off position until you turn it on. ALWAYS make sure you have water in the tank before turning on the electricity.
I realize you have not winterized the unit but is there a remote possibility that the lever for winterizing might be in the wrong position? The pump will run continuously when you turn it on on the panel and nothing happens...

Heading to Tampa FL tomorrow for the Outback Bowl in the Solera...

Anyhow, Good luck. Lots of info on these boards...
__________________

__________________
Slow_movin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 PM.