Thread Tools Display Modes
Old 07-16-2014, 09:35 AM   #1
Join Date: Jun 2014
Location: Bismarck ND
Posts: 1
Design flaw or missing parts?

Just brought my new 823 vcross vibe home on Monday night after a 275 mile battle with 30-35 mph winds, that was fun. On Tuesday showing brother the camper we noticed wires/tubing laying on the passenger side tires. Upon further inspection found the rigging for the power and gas on the slide had become detached. The 2 gas lines were severed and the wire harness was starting to get a grove in it. It looks like the only thing holding the harness was a small zip clip. Thankfully the gas had been shut off when we did our walk around. Now I have to get the gas lines repaired, pushing it to get done before Friday's trip. I would think that anything above the wheels would have some type of protection from road hazards, am I wrong or did something NOT get installed?
MAGGIEMAYKASPER is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 PM.