Reply
 
Thread Tools Display Modes
Old 04-16-2015, 02:10 PM   #1
Junior Member
 
Join Date: Apr 2015
Posts: 3
lukewarm water

Hi, I just purchased a 2015 v cross classic 30ft bumper pull and I'm unable to figure out how to get HOT water! It gets lukewarm at best. Sometimes I will hear a ticking sound but nothing ever gets hot. Am I missing something? I've been reading that I need to make sure water is actually in the hot water tank but other than running the hot and cold taps, I'm unsure of how to check anything.
Help would be greatly appreciated!
__________________

__________________
Jrhyatt2013 is offline   Reply With Quote
Old 04-16-2015, 02:38 PM   #2
Senior Member
 
Broadway Joe's Avatar
 
Join Date: Oct 2011
Location: Fort Worth
Posts: 636
Check the position of the Water Heater bypass valves, located behind your water heater. See pic
Attached Images
 
__________________

__________________
Broadway Joe is offline   Reply With Quote
Old 04-16-2015, 05:25 PM   #3
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 15,031
Quote:
Originally Posted by Jrhyatt2013 View Post
Hi, I just purchased a 2015 v cross classic 30ft bumper pull and I'm unable to figure out how to get HOT water! It gets lukewarm at best. Sometimes I will hear a ticking sound but nothing ever gets hot. Am I missing something? I've been reading that I need to make sure water is actually in the hot water tank but other than running the hot and cold taps, I'm unsure of how to check anything.
Help would be greatly appreciated!
This similar thread may help:

216BXHL Not Hot Water

Also the ticking sound is most likely your Direct Spark Ignitor (DSI) making the sparks to ignite the propane, if you are using the hot water heater on propane.

This thread may help in the understanding of that.

Suburban's electric switch and much more
__________________
2011 Flagstaff 831 RLBSS

Ducks are just all-terrain chickens
wmtire is online now   Reply With Quote
Old 04-18-2015, 12:47 AM   #4
Junior Member
 
Join Date: Apr 2015
Posts: 3
Thank you all very much for the help! The hot and cold water were simply mixing. We fixed the bypass valve (a simple turn of the knob) and now we have hot water! Thank you so much!
__________________
Jrhyatt2013 is offline   Reply With Quote
Reply

Tags
water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:29 PM.