Reply
 
Thread Tools Display Modes
Old 07-31-2014, 11:26 AM   #1
Junior Member
 
Join Date: May 2014
Posts: 3
R-Pod 176T Slideout Fuse Blowing

I have recently taken delivery on a new R-POD 176T and the fuse for the slideout seems to blow every time we use it. I've looked for obvious problems like binding, mis-wiring etc. But nothing seems to be wrong with the slideout. When the fuse is good it seems to operate correctly.

Has anybody experienced this and have any advice before I go down the warranty/service road? My local dealer has a terrible backlog if I need to take it in.
__________________

__________________
Wbrown007 is offline   Reply With Quote
Old 08-01-2014, 07:48 AM   #2
Senior Member
 
kymooses's Avatar
 
Join Date: Aug 2010
Posts: 284
This is certainly not a common problem or one that comes up often or regularly in the R-Pod world.

I honestly cannot say I've ever heard of that specifically happening to anyone's Pod in year's past.
__________________
Travis & Carrie
181g - MoosePod Adventures Map
RPod Owners Map
kymooses is offline   Reply With Quote
Reply

Tags
fuse, slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 AM.