Reply
 
Thread Tools Display Modes
Old 03-22-2016, 08:21 PM   #11
Junior Member
 
Join Date: Mar 2016
Posts: 8
Thanks I called the dealer and asked where the receiver was and they didn't know ....so I guess I will have to take it in ....
__________________

__________________
Jingletv is offline   Reply With Quote
Old 03-23-2016, 01:49 PM   #12
Senior Member
 
jgump's Avatar
 
Join Date: Feb 2016
Location: Cincinnati
Posts: 147
Quote:
Originally Posted by Jingletv View Post
We just picked up our wildwood and the awning lights won't turn on.... With the remote or the inside switch.... Also the stabilizers won't work with the outside switches....any help?

Thanks!

Vicki

Vicki - we have a wildwood 27rkss. The led light strip under the awning is controlled by the inside rocker switch or the multicolor remote. IF you turn off the lights with the remote, on mine, the inside switch is useless. The receiver for the remote for the lights is a small white plastic piece sticking out from where the wiring of the led strip goes into the side of the trailer. You'll have to aim the remote in that direction. Hit the power button on the remote. See if this helps. Try with inside switch in the on position and off position.

As to the power stabs, that could be a fuse issue or bad switches. If so, take it back to dealer.

By the way which wildwood do you have?


John

2016 Wildwood 27RKSS
2012 Grand Cherokee Overland (Hemi)
__________________

__________________
jgump is offline   Reply With Quote
Old 03-23-2016, 03:16 PM   #13
Junior Member
 
Join Date: Mar 2016
Posts: 8
Yay!!!! Thanks! We tried it and the lights work! We have the 273QBXL....
Thank you so much!
__________________
Jingletv is offline   Reply With Quote
Old 03-23-2016, 03:34 PM   #14
Senior Member
 
jgump's Avatar
 
Join Date: Feb 2016
Location: Cincinnati
Posts: 147
Quote:
Originally Posted by Jingletv View Post
Yay!!!! Thanks! We tried it and the lights work! We have the 273QBXL....
Thank you so much!
Very welcome. Glad I could help!
__________________
jgump is offline   Reply With Quote
Old 05-09-2016, 05:14 PM   #15
Junior Member
 
Join Date: Aug 2015
Posts: 2
I too have the same issue with the front stabilizers. The switch worked when we setup and when time to go home it didn't. The remote still works which tells me that everything mechanically is okay. I checked the fuse panel and fuses are good. All I can think of is the switch went bad or there is an inline fuse somewhere. Of course all of the wiring is all taped and haven't wanted to tackle it yet. Have you gotten any more feedback on yours?
__________________
tnovak is offline   Reply With Quote
Old 05-22-2016, 04:36 PM   #16
Junior Member
 
Join Date: May 2016
Posts: 4
Mine quit working and the trailer is only 2 months old. Is there a fuse behind the control panel by the door?
__________________

__________________
Joe5988 is offline   Reply With Quote
Reply

Tags
awning, light

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:40 PM.