Thread Tools Display Modes
Old 08-24-2014, 05:36 PM   #1
Senior Member
Join Date: Apr 2013
Location: Santa Fe, Tx
Posts: 173
Electrical problem

Had running lights when we left Goshen. Next morning after hooking up, no running lights. All other lights work, brakes ,flashers turn sigs. Replaced fuse under hood of tv, checked connections and cleaned. Still no lights. While at Goshen the techs replaced the entire front of the tt, checked the lights after repair and they worked. I'm not very sharp on electrical I noticed that one bulb is used for all functions on the tail light but will not work for running lights. Also the marker lights are also not working. Any ideas.

2012 F250 6.2 gasser 373 rear
2013 Rockwood 2104S Mini Lite
Ole Buzzard is online now   Reply With Quote
Old 08-24-2014, 06:05 PM   #2
Senior Member
Join Date: Nov 2013
Location: Kirtland, OH
Posts: 187
You need some troubleshooting. First, there needs to be power on the running light pin of your trailer connector. Check with a volt meter. If no power, trouble is with the tow vehicle. If there is power, trouble is with the trailer and a wire has come unconnected somewhere in the trailer You have to keep chasing the power from it's source to the first light that isn't lit. Best news is it's usually something simple. Sometimes a wire connected with a wire nut pulls out. Check the connections where the trailer connector wire connects to the trailer wires. There's usually some sort of electrical box on the frame. Good luck or see a dealer.

Sterlingsilver is online now   Reply With Quote
Old 08-26-2014, 08:10 PM   #3
Senior Member
Join Date: Jul 2013
Location: Roxboro, NC
Posts: 267
If you have power coving from TV and you don't see any issues in the J box for the connection plug. The next step I would take is put power on the rear side marker light. To do this take the light off the side of the rv so you can access the wiring. Take jumper cables from a car and connect to the wires that go to the light. This will back feed the circuit allowing you to see what is not working I.e. If all but the front marker light works then the loose wire is behind that light or the next light towards the rear.
2007 GMC 2500 Duramax Crew Cab LB
2008 5th Wheel Cardinal 36LE
R Whitlow is offline   Reply With Quote

electric, electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:04 PM.