Reply
 
Thread Tools Display Modes
Old 07-04-2015, 11:58 AM   #1
Member
 
Aca651's Avatar
 
Join Date: Oct 2013
Posts: 78
Oh oh!!!

Okay me thinks I screwed up big time. We store our 5th wheel off premise at a location with no power. Last weekend we took 8 Girl Scouts to the KOA for the weekend and the camper came home a mess. I took my little generator 1800 watt down so I could supply power to the camper do I could clean it. I started to vacuum and the circuit blew. Some how it al came back on but blew again. and I realized the electric water heater was on. I shut it off it all restarted and I was good. At some point I turned the refrigerator on so the light would light and j could see to clean it. That done I was again running the vacuum GAin and lost the power (I forgot the fridge was on auto ). I was unable to get power back on in the camper. I checked the breakers Alls good generator is putting out power I checked that too. Did I screw up royally or am i missing something.


Sent from my iPhone using Forest River Forums
__________________

__________________
Aca651 is offline   Reply With Quote
Old 07-04-2015, 12:01 PM   #2
Site Team
 
dcheatwood's Avatar
 
Join Date: Nov 2011
Posts: 3,375
Check breaker/reset on generator? Are other 110v items working (microwave, TV etc?)
__________________

__________________
2013 Rockwood 8282WS
Reese Revolution Pin, Reese 16K
2008 Tundra Limited Double Cab 5.7L
Air Lift 5000 w/Wireless Air

dcheatwood is offline   Reply With Quote
Old 07-04-2015, 12:04 PM   #3
Member
 
Aca651's Avatar
 
Join Date: Oct 2013
Posts: 78
Nothing works no micro no ceiling fan etc. I ran a cord from the generator and had power to run the vacuum. (Apparently I really wanted to vacuum)
__________________
Aca651 is offline   Reply With Quote
Old 07-04-2015, 12:08 PM   #4
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 11,996
Quote:
Originally Posted by Aca651 View Post
Okay me thinks I screwed up big time. We store our 5th wheel off premise at a location with no power. Last weekend we took 8 Girl Scouts to the KOA for the weekend and the camper came home a mess. I took my little generator 1800 watt down so I could supply power to the camper do I could clean it. I started to vacuum and the circuit blew. Some how it al came back on but blew again. and I realized the electric water heater was on. I shut it off it all restarted and I was good. At some point I turned the refrigerator on so the light would light and j could see to clean it. That done I was again running the vacuum GAin and lost the power (I forgot the fridge was on auto ). I was unable to get power back on in the camper. I checked the breakers Alls good generator is putting out power I checked that too. Did I screw up royally or am i missing something.


Sent from my iPhone using Forest River Forums
The part about (8 GS) leaving the Camper a MESS or the Elect Issue is the Question? Did they get their (Patch for Housekeeping)? Youroo!!
__________________
youroo is offline   Reply With Quote
Old 07-04-2015, 12:10 PM   #5
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Quote:
Originally Posted by youroo View Post
The part about (8 GS) leaving the Camper a MESS or the Elect Issue is the Question? Did they get their (Patch for Housekeeping)? Youroo!!


__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 07-04-2015, 12:23 PM   #6
clr
Senior Member
 
Join Date: Jul 2014
Location: Sherman Illinois
Posts: 661
Tell me you had water in the hot water heater. If you did not have water in the hot water heater you have burned out the element in the hot water heater. Many times when the element burns out it will short out that of course would cause the breaker to pop. turn the breaker off for the electric hot water heater and see if the main pops. If it does not pop you may of fount your problem.
__________________
clr is offline   Reply With Quote
Old 07-04-2015, 08:39 PM   #7
Member
 
Aca651's Avatar
 
Join Date: Oct 2013
Posts: 78
Yes water in heater. Circuit never blew I was concerned perhaps I damaged something else.
__________________
Aca651 is offline   Reply With Quote
Old 07-04-2015, 08:48 PM   #8
Director, FROG
 
F.R.O.G.'s Avatar
 
Join Date: Sep 2011
Location: Middlebury, IN
Posts: 2,359
As dcheatwood suggested, check the breaker on the generator itself. Also check the breakers on your inverter/converter.
__________________

Bob Byrne
Director, Forest River Owners' Group (FROG)
frog@forestriverinc.com
www.forestriverfrog.com
F.R.O.G. is online now   Reply With Quote
Old 07-05-2015, 10:47 PM   #9
Junior Member
 
Join Date: Jun 2015
Posts: 1
You may have tripped the GFI. You should have an outlet somewhere with a GFI reset on it. Try resetting that and see if problem is solved.
__________________
jstrenn is offline   Reply With Quote
Old 07-05-2015, 11:04 PM   #10
Senior Member
 
rattleNsmoke's Avatar
 
Join Date: Oct 2012
Location: Western Connecticut
Posts: 1,571
Have them start selling dozens of GS cookies to help pay your repair. They owe that to you..
__________________

__________________
2010 Cedar Creek 5th Wheel 34SATS "The Beast"
2006 Ford F350 Lariat 6.0L Diesel
2003 Harley Heritage Softail "Hogzilla"
1986 Marriage to "Wifey" (patience of a saint)
rattleNsmoke is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:08 AM.