Reply
 
Thread Tools Display Modes
Old 09-29-2014, 07:11 AM   #1
Member
 
Join Date: Jun 2012
Location: Mt. Washington Ky.
Posts: 57
Slide outs

365saq
__________________

__________________
cabinetmaker61 is offline   Reply With Quote
Old 09-30-2014, 07:05 AM   #2
Member
 
Join Date: Jun 2012
Location: Mt. Washington Ky.
Posts: 57
Slide outs stop about half way through cycle
__________________

__________________
cabinetmaker61 is offline   Reply With Quote
Old 09-30-2014, 07:12 AM   #3
Senior Member
 
jonrjen's Avatar
 
Join Date: Sep 2013
Location: TEXAS
Posts: 766
Have you checked your hydraulic fluid level? I am of course assuming that your slides are hydraulic and not electric slide outs.
__________________
2013 Ford F350 FX4 4x4 PSD
2013 Wildcat 353LS

2015 Day/Nights Camped 5
2014 Day/Nights Camped 29
jonrjen is offline   Reply With Quote
Old 09-30-2014, 07:25 AM   #4
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
Do they start again our will they not go past halfway? If they start again, it could be a bad battery or bad auto resetting fuse/breaker. If it won't start again, then like jonrjen said, check fluid level or look for obstructions.
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Old 09-30-2014, 11:08 AM   #5
Member
 
Join Date: Jun 2012
Location: Mt. Washington Ky.
Posts: 57
Well it has 4 slides.
Most of them will slide in but when it gets to the last one alot of times it will stop.
If you let the button up for a few seconds it will start to operate again
__________________
cabinetmaker61 is offline   Reply With Quote
Old 09-30-2014, 11:09 AM   #6
Member
 
Join Date: Jun 2012
Location: Mt. Washington Ky.
Posts: 57
I just recently replaced the converter.
Don't know if that will fix the problem or not
__________________
cabinetmaker61 is offline   Reply With Quote
Old 09-30-2014, 11:13 AM   #7
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
If it were me, is disconnect the battery and test it. Check voltage at the battery with no draw. Last year my friends camper did the same thing and he replaced the resetting fuses and still had to buy a new battery, but that fixed it.
__________________

__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 PM.