Thread Tools Display Modes
Old 08-29-2008, 09:51 PM   #1
Senior Member
Join Date: Mar 2008
Location: Corryton,Tennessee (knoxville)
Posts: 175
strange Iphone issue...

hey everyone. I just bought an Iphone 3g the other day and so far, it's got a few little bugs to work out ,but overall it's quite impressive. i got the 16gig version with the built in IPOD cause my last IPOD of only 18 months died a few weeks back. Well, here's my situation... I have an 09 flagstaff 831krss which has the built in IPOD dock. It worked fine with my last ipod which was the 80gb video. The dock charged it and would play thru the concerttone system just fine. I tried my Iphone in it today and the adapter is exactly the same as the 80gb was, it would show that it was charging but the sound would not go thru the concerttone system. I then tried plugging in a cable into the headphone jack of the IPHONE. the cable has an left and right audio and also video outputs on it. I plugged it into the inputs in the trailer below the TV and i got sound out of the camper speakers.
I'm not sure what to make out of this. I cant try my old IPOD cause it's dead, but i know the built in dock worked just 3 weeks ago just fine before it died.
The only difference that may be affecting something is the IPHONE is just a touch wider then the old IPOD so when i plug in to the camper dock I cant push the pop-out mount back into place. I cant say for sure, but i dont think it affected the IPOD with leaving it out. I[m pretty sure it still played even when you pushed on it to release it to take it off of the dock.
Does anyone have any ideas? If this isnt clear enough, let me know and i'll try to explain it a little better.


eandsphotography is offline   Reply With Quote
Old 08-30-2008, 09:52 AM   #2
Senior Member
Join Date: Apr 2007
Location: Justin, Tx
Posts: 2,671
You lost me on Iphone...............

sorry no help from me. my cell is an 'el cheapo that the company pays for

aintgotnun is offline   Reply With Quote
Old 08-30-2008, 10:16 AM   #3
Head Rambler
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 3,309
Your Iphone isn't making a connection to the dock. The difference in size is just enough to prevent it from connecting correctly to the audio connections. Sorry I don't have better news.
Salem 29RKSS Pushing a 2500 Mega-Cab CTD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:41 PM.