Reply
 
Thread Tools Display Modes
Old 06-12-2011, 04:13 PM   #1
Junior Member
 
Join Date: Nov 2010
Posts: 6
Tv problem

We have a 2950 that came with two Toshiba 32c100u tv's. My job makes us move all over so two weeks ago we left Utah headed home to Louisiana. Had another ac installed while home but never used the trailer. Got the call to come back to Utah for work again. Here's my problem, while setting our unit up yesterday everything works but our two tv's. The plugs they are both plugged into are good so im lost on what's happened here. Plus there is no reset buttons that I can see. Anyone have any ideas??
__________________

__________________
brad1103 is offline   Reply With Quote
Old 08-20-2011, 10:26 PM   #2
Junior Member
 
Join Date: Aug 2011
Posts: 3
Hopefully; go around and reset all of your GFI's. I have one in the bathroom, one under the kitchen cabinet and one behind my couch. Look close with a flashlight.
Goodluck

Ray
__________________

__________________
RayC is offline   Reply With Quote
Old 08-20-2011, 10:52 PM   #3
Senior Member
 
BOBFIDY's Avatar
 
Join Date: Sep 2010
Location: Broken Arrow, OK
Posts: 1,110
Are you hooked up to cable or using the antenaa?...sp...Might the problem be with the booster switch being in the wrong position.

Yes...we learned this the hard way by asking too.

If that is not the problem I have no other ideas.
__________________
2011 FORD F350 CREW CAB DUALLY DIESEL 4x2
2010 Salem LA 292FKDS
One of the Original 14 F.R.O.G.s
1st, 2nd, and 3rd INTERNATIONAL F.R.O.G. RALLY Branson. MO.
1st, 2nd, and 4th INTERNATIONAL RALLY Goshen, IN.
BOBFIDY is offline   Reply With Quote
Old 08-20-2011, 11:25 PM   #4
Senior Member
 
skeeterbait8's Avatar
 
Join Date: Sep 2009
Location: Lee County, Virginia
Posts: 329
I've got a Roo 23ss. Last year the TV was working great off of the antenna. Parked it for winter. Come spring got it out went camping and NOTHING on TV! Replaced amplifer. Still nothing. Replaced antenna head last week. BINGO! The antenna had died. Works great now.
__________________

Official member of the "Roo Kroo"!
2009 - 4, 2010 - 135
2011 - 95 and counting
skeeterbait8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:31 PM.