Reply
 
Thread Tools Display Modes
Old 07-10-2016, 06:50 PM   #1
Junior Member
 
Join Date: Jan 2016
Location: Watertown, NY
Posts: 20
Antenna Wiring

Anyone know the wiring color code for the antennas? I m getting nothing from my antenna when I do a channel search on all my TVs. The green booster light is on.

Here's some pics of the wiring on my booster plate.







__________________

__________________
nybigdog82162 is offline   Reply With Quote
Old 07-10-2016, 07:16 PM   #2
Senior Member
 
john5646's Avatar
 
Join Date: Sep 2015
Location: lancaster
Posts: 124
If this helps, here is mine... Check cable ends, I had three areas were I replaced ends. Click image for larger version

Name:	ImageUploadedByForest River Forums1468192566.931003.jpg
Views:	73
Size:	72.0 KB
ID:	113685Click image for larger version

Name:	ImageUploadedByForest River Forums1468192582.225686.jpg
Views:	76
Size:	82.5 KB
ID:	113686
__________________

__________________
john5646 is offline   Reply With Quote
Old 07-10-2016, 07:38 PM   #3
Junior Member
 
Join Date: Jan 2016
Location: Watertown, NY
Posts: 20
Hmm wired the same...gray from antenna on roof.
__________________
nybigdog82162 is offline   Reply With Quote
Old 07-10-2016, 08:30 PM   #4
Senior Member
 
john5646's Avatar
 
Join Date: Sep 2015
Location: lancaster
Posts: 124
Grey is satellite, satellite are all home runs....Click image for larger version

Name:	ImageUploadedByForest River Forums1468196980.417824.jpg
Views:	118
Size:	197.7 KB
ID:	113690. Sorry not a lot of knowledge on my end.
__________________
john5646 is offline   Reply With Quote
Old 07-11-2016, 07:25 AM   #5
Senior Member
 
WolfWhistle's Avatar
 
Join Date: Apr 2012
Location: Hilliard, Florida
Posts: 2,717
If yours is like mine: the black runs to outside / CG cable; the white is other sets; the orange from antenna. The connection without a cable is Aux and is used many times to feed satellite from outside on some models / options. Then there's power red +B and white - or ground. The white (other sets) runs to a splitter tucked into ceiling right there. I would take a look at the connection to the antenna on the roof.
WW
__________________
XLR Hyperlite 29HFS
Ram 2500 6.7L CTD
Triumph Thunderbird

A Modder's work is never done!
WolfWhistle is online now   Reply With Quote
Old 07-11-2016, 10:03 AM   #6
Junior Member
 
Join Date: Jan 2016
Location: Watertown, NY
Posts: 20
Went up top side looked at all the connections everything tight and cable looked good.

FYI, pulled coax up through the roof..confirmed on my unit it goes from the Wingard gray coax and splits to the black coax.

I took a 50' coax and connected it directly to the antenna and then ran it to the booster hookup...no go. Green light yes but no signal detected at any of the TVs.

I even tried bypassing the booster and connecting the TV directly to the antenna with the 50' coax...no go, no signal.

Think I've got a bum antenna new from the factory. Any way to disassemble antenna itself?
__________________
nybigdog82162 is offline   Reply With Quote
Old 07-11-2016, 11:03 AM   #7
Senior Member
 
northstar1960's Avatar
 
Join Date: Feb 2015
Location: in my new 29hfsxlr
Posts: 1,534
doubt it's the antenna . not much to it . you could use a coat hanger
__________________
northstar1960 is offline   Reply With Quote
Old 07-11-2016, 11:32 AM   #8
Senior Member
 
WolfWhistle's Avatar
 
Join Date: Apr 2012
Location: Hilliard, Florida
Posts: 2,717
I almost hate to ask, but you have changed input to TV or whatever your TV calls the OTA coax input?
WW
__________________
XLR Hyperlite 29HFS
Ram 2500 6.7L CTD
Triumph Thunderbird

A Modder's work is never done!
WolfWhistle is online now   Reply With Quote
Old 07-11-2016, 12:30 PM   #9
Junior Member
 
Join Date: Jan 2016
Location: Watertown, NY
Posts: 20
Yes, did a cable and antenna channel search. (different connections)

I even pulled the TV in the front bedroom and brought it into the house and hooked it up to cable. Did a channel search and worked just fine. Dealers a hour away but have plans to camp almost every weekend until fall. (reservations = lost money already paid out to reserve america -- NY State Parks are awful...better book way in advance) I hate to turn it in for warranty and lose those missed opportunities for memories and fun.

May just have to do without until end of summer...
__________________
nybigdog82162 is offline   Reply With Quote
Old 07-11-2016, 06:37 PM   #10
Senior Member
 
WolfWhistle's Avatar
 
Join Date: Apr 2012
Location: Hilliard, Florida
Posts: 2,717
maybe take along a DVD player and plenty if disks
__________________

__________________
XLR Hyperlite 29HFS
Ram 2500 6.7L CTD
Triumph Thunderbird

A Modder's work is never done!
WolfWhistle is online now   Reply With Quote
Reply

Tags
antenna, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:27 PM.