Reply
 
Thread Tools Display Modes
Old 07-27-2015, 01:09 AM   #1
Junior Member
 
Join Date: Jul 2015
Posts: 3
Gen keeps running, all power shuts off, thumping noise behind breaker box

We have an 2013 XLR thunderbolt with cummins 5500 generator. Generator starts and runs great. We start generator, wait a few minutes till we hear the thump and have power then turn on each A/C one at a time. All power comes on including both A/C's, but after running awhile all power shuts off. (Bare in mind generator keeps running and none of the breakers are tripped.) After all the power shuts off you can hear a continuous thumping noise behind the breaker box. The only way to get power to come back on is to shut down generator, fire it back up & then turn everything back on. Then it starts all over again, generator runs and we have power for awhile, then power shuts off while generator is still running, hear thumping noise and no breakers are tripped. Battery is fully charged, we thought unit was over heating when this started so oil & filter recently changed, but after this problem had already started. RV is parked in front of our house and does not have shore power plugged in. Headed to Sturgis in 3 days and dry camping...need help! Thanks!
__________________

__________________
Txtnt is offline   Reply With Quote
Old 07-27-2015, 08:09 AM   #2
Senior Member
 
Join Date: Feb 2015
Location: Minnesota
Posts: 533
Do you have a surge protector that is throwing out errors? I know my Progressive surge protector has killed my power twice because of a low voltage drop or because my Honda generator was not netural grounded.

Just something to look at.
__________________

__________________
2015 XLR Hyperlite 29HFS (installing mods...)
2004 GMC 2500HD 4X4 6.0L
stevejd235 is offline   Reply With Quote
Old 07-27-2015, 08:26 AM   #3
Phat Phrog Stunt Crew
 
elind's Avatar
 
Join Date: May 2012
Location: Upper Penisula Michigan / Arizona
Posts: 2,476
My two Honda 2000s together will put out 4000 watts peak for the first 1/2 hour and then it should shut down if it stays over 3200 watts after that point. The Honda manual talks about this. Does the Cummins genny have the same feature?
__________________
Ed & Ruthann / Toby and Tucker
2014 GMC Sierra Crewcab 2500 Duramax
2014 Wildcat 327ck
2015 129 nites
2016 63 nites
elind is offline   Reply With Quote
Old 07-27-2015, 08:54 AM   #4
Senior Member
 
Join Date: Dec 2014
Location: Wisconsin
Posts: 158
The "thump" you hear is likely the transfer switch. It sounds like that is dropping out.
__________________
DennisTD is offline   Reply With Quote
Old 07-27-2015, 09:25 AM   #5
Senior Member
 
Join Date: Mar 2014
Posts: 1,748
Quote:
Originally Posted by DennisTD View Post
The "thump" you hear is likely the transfer switch. It sounds like that is dropping out.
X2. I would try and trace the wires from the gen to the switch and check for any loose connections. But like the other poster said, could be a bad transfer switch. How does it respond if you just let it switch and not load it with the A/C draws, putting less draw like the micro. Sorry but maybe others can chime in with more insight.
__________________
Still Kickin is offline   Reply With Quote
Old 07-27-2015, 11:11 AM   #6
Member
 
Jeff Auton's Avatar
 
Join Date: May 2013
Posts: 47
Mine did the same thing yesterday. I have a 2015 401 amp. I had a 2014 300x14 and never had any problems with it. I turned the second air conditioner off yesterday and had no more problems. My guess is trying to run too much at one time.
__________________
Jeff Auton is offline   Reply With Quote
Old 07-27-2015, 11:23 AM   #7
Senior Member
 
Join Date: Mar 2014
Location: Saint Louis
Posts: 1,115
can you run 2 A/C units on the generator? is anything else being used? I know on my generators, if the overload is tripped, I have to shut down and restart
__________________
2015 Ram 2500 4x4 6.4l with 2015 Sandpiper 25RLS
Wife, myself and 2 furry kids
Mountndream is offline   Reply With Quote
Old 07-27-2015, 11:53 AM   #8
Junior Member
 
Join Date: Jul 2015
Posts: 3
Thanks everyone for comments. We checked amps at breaker, only have juice to one breaker so this is causing problem. Now in process of trying to locate access to check connections, which is proving not so easy....
__________________
Txtnt is offline   Reply With Quote
Old 07-27-2015, 01:08 PM   #9
Junior Member
 
Join Date: Jul 2015
Posts: 3
Ok, had a duh moment, after reading we were checking the shore line side amp and that's why no power. So checked all connections, everything is tight. We have always been able to run both a/C's on gen power even at 100+ temp outside. Maybe transfer switch is bad and the thumping noise is it try to switch to shore power?
__________________
Txtnt is offline   Reply With Quote
Old 07-27-2015, 05:20 PM   #10
Senior Member
 
Join Date: Dec 2014
Location: Wisconsin
Posts: 158
The transfer switch will be on shore power "normally". When it senses generator power it will switch to that after a short time delay. That is the thump sound. So if you are not plugged into shore power and you start the genny you will get 120V after the genny is on and the transfer switch time delay. If you are plugged in to shore power and you start the gen it will transfer to gen power, but if for some reason the gen drops off, either by the gen shutting down or a problem with the switch, it will switch back to shore power.

So...continuous thumping sound would suggest either the generator is not generating electrical power (but the engine is still running), the logic/time delay circuitry in the transfer switch is failing, or you have a loose power connection between the gen and the transfer switch.

Good luck. I'm counting down to Sturgis as well.
__________________

__________________
DennisTD is offline   Reply With Quote
Reply

Tags
breaker, power

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:14 AM.