Reply
 
Thread Tools Display Modes
Old 03-03-2013, 10:48 AM   #1
Member
 
Plug32's Avatar
 
Join Date: Jan 2013
Location: Central Ohio
Posts: 76
Cool HDMI Cable/305V12 Viper

Hello all,

Just a couple of questions, I have a HDMI cable in my Garage going into the wall, What does it do and where does it go?? I put a tv in the garage, hooked up the HDMI thinking I could see the movie from the other room. The TV's all work and are looking good. I have a SSL 445 in the living room and a standard SSL radio/USB/Aux in the garage. Are they tied together somehow??

Also, the USB on my Multi media center and garage radio, I take it that you can't connect your USB to your iphone?

Thanks,
__________________

__________________
Plug32 is offline   Reply With Quote
Old 03-03-2013, 06:08 PM   #2
Member
 
Plug32's Avatar
 
Join Date: Jan 2013
Location: Central Ohio
Posts: 76
Got it, We traced the HDMI cable from the garage all the way up front to the main TV. Then my 17 year old chimed in,"OH!! That's so I can play XBOX" And that is all it took, So he is sitting in the RV in front of the house right now playing shoot em up with his buddies on XBOX. Great!!!

__________________

__________________
Plug32 is offline   Reply With Quote
Old 03-03-2013, 06:14 PM   #3
Senior Member
 
showtime0022's Avatar
 
Join Date: Mar 2011
Location: Southern California
Posts: 201
Lol... Gotta love the great outdoors!!! Nature and Xbox
__________________
showtime0022 is offline   Reply With Quote
Old 03-31-2013, 03:28 PM   #4
Junior Member
 
BHVRODR's Avatar
 
Join Date: Jun 2012
Posts: 7
We have the 395amp, and have the same setup...have then hdmi cable plus a few RCA cables coming out of the wall in the garage. Can see the movie witch is playing up front in the living room, but can't get any sound in the garage through the tv or through the rear stereo? Any suggestions?
__________________
BHVRODR is offline   Reply With Quote
Old 03-31-2013, 03:36 PM   #5
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,625
Quote:
Originally Posted by Plug32 View Post
Got it, We traced the HDMI cable from the garage all the way up front to the main TV. Then my 17 year old chimed in,"OH!! That's so I can play XBOX" And that is all it took, So he is sitting in the RV in front of the house right now playing shoot em up with his buddies on XBOX. Great!!!

I should have had your son give me lessons on the Genesis system.......
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 03-31-2013, 03:54 PM   #6
Member
 
Join Date: Jan 2013
Posts: 84
Are you using the HDMI for the TV or the RCA cables?

HDMI carries the audio signal as well. RCA cables have 1 video and 2 audio connectors.

RCA may be for AUX input not output. If you have it HDMI and no sound is playing thats most likely a settings issue with the entertainment hub. I had it happen with my TV once and it turned out that the receiver for the cable was setup to send audo seperately through another cable. I had to change the settings to send audo through HDMI on it and it started working.
__________________
2011 Forest River Georgetown 350ts
Where We Have Been
RV Guide for rv mods and rv tips
halibut3 is offline   Reply With Quote
Old 03-31-2013, 04:02 PM   #7
Junior Member
 
BHVRODR's Avatar
 
Join Date: Jun 2012
Posts: 7
I will have to play with it again, can't remember for sure but I think it was the hdmi that was giving me the picture but no sound,I will also check the settings on the entertainment receiver. Thanks for the info!
__________________
BHVRODR is offline   Reply With Quote
Old 03-31-2013, 04:26 PM   #8
Member
 
Plug32's Avatar
 
Join Date: Jan 2013
Location: Central Ohio
Posts: 76
Quote:
Originally Posted by BHVRODR View Post
We have the 395amp, and have the same setup...have then hdmi cable plus a few RCA cables coming out of the wall in the garage. Can see the movie witch is playing up front in the living room, but can't get any sound in the garage through the tv or through the rear stereo? Any suggestions?
Lets see, I believe the RCA cables may be pre amp output. Do you have a stereo and is it set to Aux 1 or Aux 2 ? We had to play with ours for days. Also make sure your speakers are switched inside and on. Try that and let's me know
__________________
2014 Forest River
XLR Viper
305V12
Plug32 is offline   Reply With Quote
Old 03-31-2013, 04:34 PM   #9
Member
 
Plug32's Avatar
 
Join Date: Jan 2013
Location: Central Ohio
Posts: 76
Quote:
Originally Posted by BHVRODR View Post
I will have to play with it again, can't remember for sure but I think it was the hdmi that was giving me the picture but no sound,I will also check the settings on the entertainment receiver. Thanks for the info!
Now, here is another tick. I tried to hook up my satellite radio with the home antenna and dock. Well no sound, come to find out the aux port in front of the radio is what controlled the sound. I bought an Aux cable and it worked, I can also play my iTunes thru the radio. I'm getting to old.. Aux port, hdmi RCA. Too crazy... LOL
__________________
2014 Forest River
XLR Viper
305V12
Plug32 is offline   Reply With Quote
Old 04-02-2013, 05:12 PM   #10
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by BHVRODR View Post
I will have to play with it again, can't remember for sure but I think it was the hdmi that was giving me the picture but no sound,I will also check the settings on the entertainment receiver. Thanks for the info!
While the GT3 indeed send video to the TV and has the CAPABILITY to send audio, we do not. The audio stays with the GT3 for playback through the surround sound speakers.
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:22 PM.