Reply
 
Thread Tools Display Modes
Old 04-24-2015, 09:52 PM   #1
Junior Member
 
Join Date: Aug 2014
Posts: 16
No heat, fan is running??

08 37x16 Just brought the trailer home from winter storage, everything seems to be working except the heater the fan is turning on and cycling for 20-30 seconds but there is no ignition of the LP. I am a new owner of it just buying it last summer used it a couple times so I'm not sure if I'm just doing something wrong? The stove is working and the fridge is working on propane. I do recall this doing the same thing last year and I can't remember what I did to fix it or if it just started working but I know I did have heat last summer.
__________________

__________________
burnt toast is offline   Reply With Quote
Old 04-24-2015, 10:01 PM   #2
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Location: Wilmot Twp, Ontario, Canada
Posts: 8,604
Hello,
Certainly sounds like air in the lines. It might take a few tries to get it to light.
__________________

__________________
B and B is offline   Reply With Quote
Old 04-24-2015, 10:17 PM   #3
Junior Member
 
Join Date: Aug 2014
Posts: 16
U think I have tried it like 10 times? And no igniter or solenoid clicking.
__________________
burnt toast is offline   Reply With Quote
Old 04-24-2015, 10:33 PM   #4
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 5,570
Some units will go into fail safe mode after a few failed attempts. Turn it off ( not just down) and it may reset the fail safe.
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 04-24-2015, 10:45 PM   #5
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
Are you on house power or running off battery? If you are on 12volt voltage might be to low to allow furnace fan motor to come up to speed.
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 04-24-2015, 10:58 PM   #6
Junior Member
 
Join Date: Aug 2014
Posts: 16
I'm plugged into the house, batteries were pulled over the winter and are fully charged
__________________
burnt toast is offline   Reply With Quote
Old 04-24-2015, 11:01 PM   #7
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Location: Wilmot Twp, Ontario, Canada
Posts: 8,604
Possible air intake restriction? Mouse or something like a wasp nest? Air restriction would cause issues with airflow switches/
__________________
B and B is offline   Reply With Quote
Old 04-24-2015, 11:22 PM   #8
Junior Member
 
Join Date: Aug 2014
Posts: 16
Air flows good through the vents when the fan is running not a blocked intake
__________________
burnt toast is offline   Reply With Quote
Old 04-25-2015, 11:18 AM   #9
Senior Member
 
northstar1960's Avatar
 
Join Date: Feb 2015
Location: in my new 29hfsxlr
Posts: 1,658
if the exhaust for the burnt gas is clogged the sail switch will not make contact and prevent ignition check your outside vents both combustion air in and exhaust out . also you could have a bad pc board , this can still allow the fan to run but not ignite the furnace . I don't know if this furnace has a lock out after so many failed attempts but like mentioned above shut the power to the unit down for a minute and then try again . if still no ignition then look into thew sail switch or pc board . you;ll have to pull the unit out
__________________
northstar1960 is offline   Reply With Quote
Old 04-25-2015, 12:40 PM   #10
Junior Member
 
Join Date: Apr 2015
Posts: 11
I had the same problem with mine. It turned out to be the control board. Was still under warranty so they replaced it for free for me.
__________________

__________________
Sac3100 is offline   Reply With Quote
Reply

Tags
fan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.