Reply
 
Thread Tools Display Modes
Old 04-13-2015, 01:23 PM   #1
Junior Member
 
Join Date: Apr 2015
Posts: 8
T24FQ MX Onan Generator output issue - Was working great

Hi all,
I am newb to the forum and hope to get some help. I have a new 15 Shockwave T24FQ MX that we purchased in Oct. We previously had a Weekend Warrior for 7 years that we traded in. The Shockwave is a very nice trailer and we are enjoying it. We are for some reason having a generator problem that I discovered on our second outing last weekend. Im not getting any 110 power when the generator is running. It worked great on the first trip. I went through all the wiring and breakers and fuses inside as well as the breaker on the gen (Onan 4k) itself and everything checks. When plugged into shore power the TH has 110 power. I scheduled for a warranty job with the dealer but they cant get it in for at least a month which kinda sucks so I thought I would sign up here and ask if anyone has any ideas.
Thanks in advance!
__________________

__________________
NVSmithers is offline   Reply With Quote
Old 04-13-2015, 10:56 PM   #2
Senior Member
 
Rookie19's Avatar
 
Join Date: Sep 2014
Posts: 97
Quote:
Originally Posted by NVSmithers View Post
Hi all,
I am newb to the forum and hope to get some help. I have a new 15 Shockwave T24FQ MX that we purchased in Oct. We previously had a Weekend Warrior for 7 years that we traded in. The Shockwave is a very nice trailer and we are enjoying it. We are for some reason having a generator problem that I discovered on our second outing last weekend. Im not getting any 110 power when the generator is running. It worked great on the first trip. I went through all the wiring and breakers and fuses inside as well as the breaker on the gen (Onan 4k) itself and everything checks. When plugged into shore power the TH has 110 power. I scheduled for a warranty job with the dealer but they cant get it in for at least a month which kinda sucks so I thought I would sign up here and ask if anyone has any ideas.
Thanks in advance!

Welcome fellow shockwave owner!!!

My guess would be the transfer switch went bad already.... Bummer.

At least it's still under warranty!!!

I'm hoping I have no more issues but if I do I hope I find them by September.
__________________

__________________
Tow rig - 2006 F350 with some goodies
Trailer - 2014 T27FQDX
Toys - 2005 yfz450 with some goodies, 2005 rhino 660
Rookie19 is offline   Reply With Quote
Old 04-14-2015, 10:54 AM   #3
Junior Member
 
Join Date: Apr 2015
Posts: 8
Thanks Rookie19, I kinda figured that was what it might be after doing more research yesterday. What im not real clear on is where that is located. Is it behind the breaker panel inside the coach or located somewhere else? I might just replace it myself and send the dealer the bill.
__________________
NVSmithers is offline   Reply With Quote
Old 04-14-2015, 12:03 PM   #4
Senior Member
 
Rookie19's Avatar
 
Join Date: Sep 2014
Posts: 97
I honestly don't know. Lol!!!
I think behind the breaker panel but I could be wrong.

Let me know if you find it that way I know.

If it's not that big of a deal I would have the dealer do it so you're not fitting with them on it.... There has been stuff I can do but in mi opinion it's best to have them done on warranty.
__________________
Tow rig - 2006 F350 with some goodies
Trailer - 2014 T27FQDX
Toys - 2005 yfz450 with some goodies, 2005 rhino 660
Rookie19 is offline   Reply With Quote
Old 04-14-2015, 12:59 PM   #5
Senior Member
 
Join Date: Mar 2012
Posts: 149
You mentioned service at the dealer we contacted an Onan service center and got the warranty work done in a week. Forest River dealers were weeks out. Good luck.
__________________
edcronin01 is offline   Reply With Quote
Old 04-14-2015, 01:34 PM   #6
Senior Member
 
Rookie19's Avatar
 
Join Date: Sep 2014
Posts: 97
Quote:
Originally Posted by edcronin01 View Post
You mentioned service at the dealer we contacted an Onan service center and got the warranty work done in a week. Forest River dealers were weeks out. Good luck.

That's good to know. My dealer has been amazing though so far!
__________________
Tow rig - 2006 F350 with some goodies
Trailer - 2014 T27FQDX
Toys - 2005 yfz450 with some goodies, 2005 rhino 660
Rookie19 is offline   Reply With Quote
Old 04-14-2015, 01:35 PM   #7
Junior Member
 
Join Date: Apr 2015
Posts: 8
Yeah I agree. I was able to fix a couple things on the WW and hand it over to the dealer and they covered it. I guess ill have to see how complicated it is before I undertake my own repairs.
__________________
NVSmithers is offline   Reply With Quote
Old 04-14-2015, 01:57 PM   #8
Junior Member
 
Join Date: Apr 2015
Posts: 8
Ok..It looks to be this guy which is pretty easily accessible.

http://www.progressivedyn.com/pdfs/110030%20English.pdf
__________________
NVSmithers is offline   Reply With Quote
Old 04-14-2015, 02:29 PM   #9
Senior Member
 
Rookie19's Avatar
 
Join Date: Sep 2014
Posts: 97
Quote:
Originally Posted by NVSmithers View Post
Ok..It looks to be this guy which is pretty easily accessible.

http://www.progressivedyn.com/pdfs/110030%20English.pdf

So I wonder if the generator has something wrong with it?
__________________
Tow rig - 2006 F350 with some goodies
Trailer - 2014 T27FQDX
Toys - 2005 yfz450 with some goodies, 2005 rhino 660
Rookie19 is offline   Reply With Quote
Old 04-14-2015, 03:12 PM   #10
Junior Member
 
Join Date: Apr 2015
Posts: 8
My trusty voltmeter should tell me :-)
__________________

__________________
NVSmithers is offline   Reply With Quote
Reply

Tags
generator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:36 AM.