Reply
 
Thread Tools Display Modes
Old 12-28-2015, 09:20 PM   #11
Member
 
jjgabe's Avatar
 
Join Date: Jun 2013
Posts: 65
Two things though. The problem occurred with the batteries installed, so no crossing of wires, and why would I have 12VDC at the input to my battery cutout switch.


Sent from my iPhone using Forest River Forums
__________________

__________________
jjgabe is offline   Reply With Quote
Old 12-28-2015, 10:01 PM   #12
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Most converters have renewable fuses in the case protecting the battery feed to converter from the batteries. Find the converter and these fuses, + or - is open. The 12 volt supply is working but the battery feed to the bus is not.


Sent from my iPad using Forest River Forums
__________________

__________________
VinceU is offline   Reply With Quote
Old 12-28-2015, 10:04 PM   #13
Member
 
jjgabe's Avatar
 
Join Date: Jun 2013
Posts: 65
I did see the fuse on the converter. I could not get it out and feared I would break it. Can I measure resistants across it with it in or does it have to be removed?
__________________
jjgabe is offline   Reply With Quote
Old 12-29-2015, 10:49 PM   #14
Member
 
jjgabe's Avatar
 
Join Date: Jun 2013
Posts: 65
No battery power

So after continued troubleshooting I was at my wits ends. So I started to to just flip breakers and reseat fuses. After doing all of them, still no power. So I went into the genset and flipped the main breaker there. And the lights came on in the TH. I turned the breaker back on and started the generator. It took the load and I shut the gen down and the lights stayed on.
I don't quite understand it but somehow that breaker tripped and shut down battery power but still allowed the genset to power the TH.
Anyways, I'm headed to Glamis in the morning! Thanks for the support.
__________________
jjgabe is offline   Reply With Quote
Old 01-03-2016, 09:13 PM   #15
Senior Member
 
Jjs2000z's Avatar
 
Join Date: Jul 2013
Location: Southern California
Posts: 231
Glad you got it fixed. I just came home from Glamis Friday!
__________________
2014 stealth 2714
Jjs2000z is offline   Reply With Quote
Old 01-04-2016, 07:50 PM   #16
Senior Member
 
A32Deuce's Avatar
 
Join Date: Nov 2012
Location: Mount Laurel,NJ
Posts: 5,021
I did the same thing. Drove me nuts till I figured it out. Sorry I didn't see this sooner.
__________________
2012 SunSeeker 3100SS Toad-1962 Futura
A32Deuce is offline   Reply With Quote
Old 04-04-2016, 02:51 PM   #17
Junior Member
 
Join Date: Dec 2013
Posts: 20
Help....



Same issue here however, I toggle this breaker and still nothing happens.. Is this the breaker your talking about?
__________________
brandonv is offline   Reply With Quote
Old 04-04-2016, 03:03 PM   #18
Member
 
jjgabe's Avatar
 
Join Date: Jun 2013
Posts: 65
Yes. That is the breaker. Try running the gen and then resetting that breaker. I can't remember if my hen was running or not.


Sent from my iPhone using Forest River Forums
__________________
jjgabe is offline   Reply With Quote
Old 04-04-2016, 03:57 PM   #19
Junior Member
 
Join Date: Dec 2013
Posts: 20
Still nodda
__________________
brandonv is offline   Reply With Quote
Old 04-04-2016, 04:02 PM   #20
Member
 
jjgabe's Avatar
 
Join Date: Jun 2013
Posts: 65
Let me look when I get home. Make sure that is the breaker I flipped. Should be this evening some time.


Sent from my iPhone using Forest River Forums
__________________

__________________
jjgabe is offline   Reply With Quote
Reply

Tags
battery, power

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:13 PM.