Reply
 
Thread Tools Display Modes
Old 06-06-2015, 02:03 AM   #1
Junior Member
 
Join Date: Jun 2015
Posts: 6
Surround sound

I have a new 2016 stealth 2715. It has the touch screen Axxera AV604bi audio/DVD receiver. When I am just watching tv, not a DVD, how to I get the TV sound to come out of the stereo speakers and sub? I've been through the manual and tried looking on here and can't seem to find anything. Anyone familiar with this before I give the dealer a call?
__________________

__________________
Adpitt511 is offline   Reply With Quote
Old 06-07-2015, 04:53 PM   #2
Senior Member
 
Jjs2000z's Avatar
 
Join Date: Jul 2013
Location: Southern California
Posts: 231
You need to plug in the 3 wire, red white and blue into the back of the TV and plug it into the appropriate marching colored terminals next to the power outlet.
__________________

__________________
2014 stealth 2714
Jjs2000z is offline   Reply With Quote
Old 06-07-2015, 05:28 PM   #3
Junior Member
 
Join Date: Jun 2015
Posts: 6
I did that. Still no sound
__________________
Adpitt511 is offline   Reply With Quote
Old 06-07-2015, 05:37 PM   #4
Senior Member
 
Jjs2000z's Avatar
 
Join Date: Jul 2013
Location: Southern California
Posts: 231
Stereo head unit need to be on either aux 1 or aux 2. What head unit do you have ?
__________________
2014 stealth 2714
Jjs2000z is offline   Reply With Quote
Old 06-07-2015, 06:34 PM   #5
Junior Member
 
Join Date: Jun 2015
Posts: 6
Axxera av603bi
__________________
Adpitt511 is offline   Reply With Quote
Old 06-07-2015, 06:34 PM   #6
Junior Member
 
Join Date: Jun 2015
Posts: 6
Correction, AV604bi
__________________
Adpitt511 is offline   Reply With Quote
Old 06-07-2015, 06:37 PM   #7
Junior Member
 
Join Date: Jun 2015
Posts: 6
Here is what the back of the unit looks like
__________________
Adpitt511 is offline   Reply With Quote
Old 06-07-2015, 06:57 PM   #8
Senior Member
 
Jjs2000z's Avatar
 
Join Date: Jul 2013
Location: Southern California
Posts: 231
The wires should be already hooked up from the factory. You just need to have the right setting on the head unit.
__________________
2014 stealth 2714
Jjs2000z is offline   Reply With Quote
Old 06-07-2015, 06:57 PM   #9
Senior Member
 
Jjs2000z's Avatar
 
Join Date: Jul 2013
Location: Southern California
Posts: 231
Also the picture didn't come through.
__________________
2014 stealth 2714
Jjs2000z is offline   Reply With Quote
Old 06-07-2015, 07:19 PM   #10
Junior Member
 
Join Date: Jun 2015
Posts: 6
Yeah I can't figure out how to put a pic on here. From what I can tell all the wires are hooked up correctly and I have tried every setting in the head unit. Trailer is only a week old. I will have the dealer figure it out. Thanks.
__________________

__________________
Adpitt511 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 AM.