Reply
 
Thread Tools Display Modes
Old 06-06-2013, 04:54 PM   #1
Member
 
wlhpas's Avatar
 
Join Date: Sep 2012
Posts: 66
Send a message via AIM to wlhpas
a/c fan doesn't cycle on/off with compressor

we have a 2013 290rlt Crusader (love it) - our a/c fan runs all the time. doesn't cycle on/off with compress or. is anyone else having this issue? Thank you so much for your reply!! Pamela
__________________

wlhpas is offline   Reply With Quote
Old 06-06-2013, 05:05 PM   #2
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,866
If you have a dometic digital thermostat, put it on "auto"
__________________

__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped:2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32) 2018 (42)
fonzie is online now   Reply With Quote
Old 06-06-2013, 05:07 PM   #3
Member
 
wlhpas's Avatar
 
Join Date: Sep 2012
Posts: 66
Send a message via AIM to wlhpas
thank you - we'll check that!!
wlhpas is offline   Reply With Quote
Old 06-06-2013, 05:09 PM   #4
Member
 
BigGeorge's Avatar
 
Join Date: Apr 2013
Location: Indianapolis
Posts: 99
Quote:
Originally Posted by wlhpas View Post
thank you - we'll check that!!
Did that work? Because I have the same problem and my fan is on "auto".
BigGeorge is offline   Reply With Quote
Old 06-06-2013, 05:11 PM   #5
Member
 
wlhpas's Avatar
 
Join Date: Sep 2012
Posts: 66
Send a message via AIM to wlhpas
haven't tried yet - RV is with dealer getting some minor fixes - will try at the dealer when we pick it up.
wlhpas is offline   Reply With Quote
Old 06-06-2013, 05:13 PM   #6
Member
 
BigGeorge's Avatar
 
Join Date: Apr 2013
Location: Indianapolis
Posts: 99
Quote:
Originally Posted by wlhpas View Post
haven't tried yet - RV is with dealer getting some minor fixes - will try at the dealer when we pick it up.
Thanks
BigGeorge is offline   Reply With Quote
Old 06-06-2013, 05:14 PM   #7
Member
 
wlhpas's Avatar
 
Join Date: Sep 2012
Posts: 66
Send a message via AIM to wlhpas
under FAN - we just remember "high, low, aux" - where are you seeing 'auto'?
wlhpas is offline   Reply With Quote
Old 06-06-2013, 05:29 PM   #8
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,866
Here is instruction manual.....page 11
Attached Files
File Type: pdf Dometic Thermostat- Single Zone Digital.pdf (1.40 MB, 31 views)
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped:2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32) 2018 (42)
fonzie is online now   Reply With Quote
Old 06-06-2013, 06:00 PM   #9
Member
 
BigGeorge's Avatar
 
Join Date: Apr 2013
Location: Indianapolis
Posts: 99
Quote:
Originally Posted by fonzie View Post
Here is instruction manual.....page 11
Mine is definitely in "auto". The unit will never cycle off even when it gets to the preset temp. It will turn off and then turn right back on. Only the front unit does this. The rear turns off and stays off when the set temp is reached. What is the heat strip?
BigGeorge is offline   Reply With Quote
Old 06-06-2013, 07:05 PM   #10
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
Quote:
Originally Posted by BigGeorge View Post

Mine is definitely in "auto". The unit will never cycle off even when it gets to the preset temp. It will turn off and then turn right back on. Only the front unit does this. The rear turns off and stays off when the set temp is reached. What is the heat strip?
You're talking about a different problem than the original poster. Yours is cycling off. You just don't like how long it stays off.

Most likely you've got a vent directing air down onto the thermostat or the sensor for the thermostat.
BarryD0706 is offline   Reply With Quote
Old 06-06-2013, 08:36 PM   #11
Member
 
wlhpas's Avatar
 
Join Date: Sep 2012
Posts: 66
Send a message via AIM to wlhpas
Fonzie,

Thanks for the instruction manual. I read it and understand it now. When we get the unit back I'll set it up and try to see if it works like it's designed to.
Thanks again, you were great help
wlhpas is offline   Reply With Quote
Old 06-06-2013, 09:53 PM   #12
Member
 
BigGeorge's Avatar
 
Join Date: Apr 2013
Location: Indianapolis
Posts: 99
Quote:
Originally Posted by BarryD0706 View Post
You're talking about a different problem than the original poster. Yours is cycling off. You just don't like how long it stays off.

Most likely you've got a vent directing air down onto the thermostat or the sensor for the thermostat.
Yeah I guess maybe I am. Cold air blowing down on the sensor does not make sense. That would keep it from coming on. When I say the unit shuts off, I mean it is for like literally one second and then right back on.
BigGeorge is offline   Reply With Quote
Old 06-07-2013, 09:05 AM   #13
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
Quote:
Originally Posted by BigGeorge View Post
Yeah I guess maybe I am. Cold air blowing down on the sensor does not make sense. That would keep it from coming on. When I say the unit shuts off, I mean it is for like literally one second and then right back on.
It makes sense. The cold air would only blow on the sensor when the AC was on. It would get down to the setting temperature (quickly) and then turn off. But as soon as it turns off, the sensor feels the warm ambient air and turns it right back on.

Having said all that, I can't imagine it happening in one second. Further, there has to be a time-delay in the system that wouldn't let the compressor turn back on for a couple of minutes (at least). I wonder if there's some setting that causes the blower to come on for air circulation right after the AC has finished using it for cooling? Exactly which thermostat do you have? Perhaps you can post a picture?
BarryD0706 is offline   Reply With Quote
Old 06-07-2013, 09:32 AM   #14
Senior Member
 
Join Date: Apr 2010
Location: South Louisiana
Posts: 125
Mine was doing the same thing. The fan would come on for a few seconds and then the compressor would kick on. Then after cooling the compressor would kick off, after a few seconds the fan would cut off, normal operation. Then a second or two later the fan would come on again and just run, no compressor. I would eventually turn off the whole unit and open the windows as the evening cooled down. As this happened a few days, one day I put the thermostat in auto, nothing happen. Left it like that for several hours then just turned off the whole system. Next time I used the AC it worked right. Don't know what I did but all is good now...Knock on wood...
southernsky is offline   Reply With Quote
Old 06-07-2013, 11:44 AM   #15
Member
 
BigGeorge's Avatar
 
Join Date: Apr 2013
Location: Indianapolis
Posts: 99
Quote:
Originally Posted by southernsky View Post
Mine was doing the same thing. The fan would come on for a few seconds and then the compressor would kick on. Then after cooling the compressor would kick off, after a few seconds the fan would cut off, normal operation. Then a second or two later the fan would come on again and just run, no compressor. I would eventually turn off the whole unit and open the windows as the evening cooled down. As this happened a few days, one day I put the thermostat in auto, nothing happen. Left it like that for several hours then just turned off the whole system. Next time I used the AC it worked right. Don't know what I did but all is good now...Knock on wood...
Thanks. Your description is exactly what mine does.
BigGeorge is offline   Reply With Quote
Old 06-07-2013, 12:49 PM   #16
Senior Member
 
Join Date: Nov 2011
Location: Texas
Posts: 117
Mine does this fast cycling also. Drives me absolutely nuts at night.
The fan turns on, then you hear the compressor kick on. It runs like that for a few minuets and then you hear the compressor kick off and its like the fan speeds up. It then shuts off completely for a short period of time and then the whole process starts over. We haven't camped in a while but reading this post reminded me of it. Like you its our front unit right above my head that does this.

Hopefully there will be some more thoughts on this.
__________________

HAARubicon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:10 PM.


×