Reply
 
Thread Tools Display Modes
Old 07-05-2015, 01:20 PM   #1
Junior Member
 
Join Date: Jul 2015
Posts: 2
AC unit error code e7

Have a spartan 1239 toy hauler .
AC units quit working and control panel shows error code E7. Outlets that are not gfci are not working. Plugged into 50 amp and power surge proctor shows all ok. Microwave isn't working either .
Checked all breakers and fuses and all look ok .
???
Any suggestions????
Thanks
__________________

__________________
Cdw03 is offline   Reply With Quote
Old 07-05-2015, 01:34 PM   #2
Member
 
Adh203's Avatar
 
Join Date: Nov 2012
Posts: 32
E7 is loss of 120 power with all that's not working possible loose lug on main breaker or bad transfer switch. Do you have same problem with generator running?


Sent from my iPhone using Forest River Forums
__________________

__________________
Adh203 is offline   Reply With Quote
Old 07-05-2015, 01:48 PM   #3
Junior Member
 
Join Date: Jul 2015
Posts: 2
Same result with generator running and 50 amp unplugged.
__________________
Cdw03 is offline   Reply With Quote
Old 07-05-2015, 08:52 PM   #4
Senior Member
 
rracer5's Avatar
 
Join Date: Jan 2011
Location: Full Timing It
Posts: 1,902
Sounds like you've lost 120v on one leg. I had that problem once a a CG. Plugged into their 50 amp receptical and only half of my trailer worked. I used my 30 to 50 adaptor and plugged into their 30 amp & everything worked. Turned out the CG had a bad breaker in their panel. As mentioned above, you may have a loose connection somewhere from your transfer switch to your main breaker.
__________________
"PT Crew Members Since 9/2010"[/I][/B]
2011 RAM 2500 HD 6.7L CTD Crew
2014 Sanibel 3250
rracer5 is offline   Reply With Quote
Old 07-06-2015, 02:37 PM   #5
Member
 
john1345's Avatar
 
Join Date: Apr 2013
Posts: 45
loss of ac power

ditto on all of the above.
__________________
John & Marianne
2013 Berkshire 360QL
john1345 is offline   Reply With Quote
Old 07-06-2015, 04:39 PM   #6
Senior Member
 
jmgllt's Avatar
 
Join Date: Feb 2015
Posts: 129
E-7

Front A/C would not work and rear would turned out to be a tripped breaker to the front AC
__________________

__________________
jmgllt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:37 PM.