Reply
 
Thread Tools Display Modes
Old 05-25-2013, 11:55 AM   #1
Junior Member
 
Join Date: Mar 2013
Posts: 6
Hot water tank operation issue

Hi, just set up and used May long our 2013 Crusader 355QBH.
Dewinterized it, re-installed battery, put the slides out, everything seemed to work fine.

Only issue I'm having is keeping tyhe hot water heater running on LP. Turn it on and it fries right up and does a complete heat cycle. But when it tries to come on again later, it tries 3 times and turns off (light turns on at the board). turn it off and it runs again fine until it tries to restart later again.

Is there something I can do to adjust it or is this a warranty type issue?
Worked fine in the fall when I got it.
For now I'm using LP only when we shower or first turn it on, and then switching over to electric to maintain.

Thoughts?

Thanks,
Brian
__________________

__________________
bdbond is offline   Reply With Quote
Old 05-25-2013, 02:57 PM   #2
Senior Member
 
Great Horned Owl's Avatar
 
Join Date: Feb 2012
Location: Lake County, Illinois
Posts: 301
That will occur when the heater is either empty, or very low on water. Is it possible that the water heater is still in the bypass mode? If not, did you bleed the air from the heater?

Joel
__________________

__________________
2011 Silverado 2500HD Duramax, 4x4, crew cab, long bed
Palomino Puma 253-FBS, 27' 5th wheel
1994 19' Class B on Chevy chassis
Great Horned Owl is offline   Reply With Quote
Old 05-25-2013, 02:58 PM   #3
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,359
Brian
The only thing I can think of is spiders build a nest inside the flew.
That is the tube wher ethe gas flows to the chanber area.
Get a pipe cleaner or a tube brush and clear it out and try again.
See attached picture
Good luck
Attached Thumbnails
Click image for larger version

Name:	Capture.jpg
Views:	66
Size:	47.2 KB
ID:	31324  
__________________
2012 Georgetown XL - 378TS 60,000 miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:38 PM.