Reply
 
Thread Tools Display Modes
Old 04-10-2011, 02:19 PM   #1
sji
Member
 
Join Date: Mar 2011
Location: Sewell NJ
Posts: 50
keyless entry help

I am trying to change the code on my keyless entry pad. I can get the old code that it came with to work and lock and unlock the trailer, but when I hold in the 9-0 button to change the code, it does not light up or flash as the directions says it should. Anyone else have problems changing the code? I thought maybe it might be the need for a new battery, but why would it work using the original programmed code?
__________________

__________________
sji is offline   Reply With Quote
Old 04-10-2011, 05:10 PM   #2
Senior Member
 
grhodes50's Avatar
 
Join Date: Dec 2007
Location: Eastern Oklahoma, USA
Posts: 2,613
I've had a few problems myself, but not the same as yours. Contact PT using their contact page. They will get you some help.

Here's the link: Prime Time Manufacturing, Manufacturers of travel trailers and fifth wheels

Hope this helps.
__________________

__________________

Gary & Trish
"PT Crew Member Since 11/2010"
2017 Prime Time Crusader 315RST TE 6.0 : 2007 Flagstaff 206ST MAC Series
2012 F-250 Lariat : FX4 : CC : SB : 6.7L Diesel : 3/55 Gears

2017 Nights Camped - 4
grhodes50 is offline   Reply With Quote
Old 04-11-2011, 10:17 AM   #3
Senior Member
 
Join Date: Mar 2011
Posts: 325
Mine did not appear to flash, but did reset. I just did it very slowly. Maybe do it at night so that you can see even the slightest flash. Mine worked fine for a month. Now, it is on the blink. Replaced the battery. Getting a little anoyed. It is cool when it works.
__________________
2011 Lacrosse 318BHS Touring Edition
2012 Ford F150 SupCrew 4x4 XLT 6.5' Max Tow
padave65 is offline   Reply With Quote
Old 04-14-2011, 08:36 AM   #4
Senior Member
 
Join Date: Mar 2011
Posts: 325
Quote:
Originally Posted by padave65 View Post
Mine did not appear to flash, but did reset. I just did it very slowly. Maybe do it at night so that you can see even the slightest flash. Mine worked fine for a month. Now, it is on the blink. Replaced the battery. Getting a little anoyed. It is cool when it works.
Problem solved...I opened the door, put mechanism in locked postion with my key, sprayed lubricant, retracked/unlocked mechanism, shut the door, worked the lock multiple times, left it in locked position, pushed the buttons to unlock and voila....it works again. If anyone else has the mechanism making noise but not working, I recommend using a non-oil based spray on lubricant (something that will not collect dust, etc.). I forget the name of what I used.
__________________
2011 Lacrosse 318BHS Touring Edition
2012 Ford F150 SupCrew 4x4 XLT 6.5' Max Tow
padave65 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:01 PM.