Reply
 
Thread Tools Display Modes
Old 07-28-2013, 02:50 PM   #11
Junior Member
 
Join Date: Apr 2013
Posts: 11
We just took a two week trip in our 2013 Avenger 26BH... love it, but we too have some small annoying issues. Both our gray water and black water tanks say they are full, even though we know they are empty. One of our interior electrical outlets is coming out of the wall, and our dinette seat is coming apart where it should be stapled. Most importantly, for some reason, our cable does not seem to work when we hook to a cable outlet at a campground. After hooking up the cable, we have ran the auto scan on both cable & air and get nothing... any ideas? I have read the directions and it appears as if we have done everything correctly.
__________________

__________________
just4fun is offline   Reply With Quote
Old 07-30-2013, 08:40 PM   #12
Junior Member
 
Join Date: May 2013
Posts: 11
Quote:
Originally Posted by just4fun View Post
We just took a two week trip in our 2013 Avenger 26BH... love it, but we too have some small annoying issues. Both our gray water and black water tanks say they are full, even though we know they are empty. One of our interior electrical outlets is coming out of the wall, and our dinette seat is coming apart where it should be stapled. Most importantly, for some reason, our cable does not seem to work when we hook to a cable outlet at a campground. After hooking up the cable, we have ran the auto scan on both cable & air and get nothing... any ideas? I have read the directions and it appears as if we have done everything correctly.
Sorry, other than making sure the TV settings are on antenna or cable based on what you are trying to do, I donít know why it wouldnít work. The power supply for our TV died on the first trip and I called the number that was on the power supply. They were really nice and mailed me a new power supply on their dime.

If you canít get it working I recommend giving the manufacture a call; they were very helpful when I called them.
__________________

__________________
flydye is offline   Reply With Quote
Old 07-30-2013, 09:26 PM   #13
Junior Member
 
Join Date: Apr 2013
Posts: 11
Thanks - I decided to schedule it for service on all my "issues" in a couple of weeks... hopefully they can figure it out!
__________________
just4fun is offline   Reply With Quote
Old 07-31-2013, 08:36 AM   #14
Junior Member
 
Join Date: May 2013
Posts: 11
Quote:
Originally Posted by just4fun View Post
Thanks - I decided to schedule it for service on all my "issues" in a couple of weeks... hopefully they can figure it out!
I hope your issues get resolved better than mine did! The dealership made it worse .. Still trying to get it resolved.. I recommend taking pictures of the problems, and anything you think they need to take apart in order to fix the issues, before bringing it in. I'm not saying you will have the same experience that I did, but I wish I had taken pictures prior to bringing it in for service.
__________________
flydye is offline   Reply With Quote
Old 07-31-2013, 02:08 PM   #15
New to Forest River
 
Join Date: Feb 2013
Location: Kansas City, MO
Posts: 109
Quote:
Originally Posted by just4fun View Post
We just took a two week trip in our 2013 Avenger 26BH... love it, but we too have some small annoying issues. Both our gray water and black water tanks say they are full, even though we know they are empty. One of our interior electrical outlets is coming out of the wall, and our dinette seat is coming apart where it should be stapled. Most importantly, for some reason, our cable does not seem to work when we hook to a cable outlet at a campground. After hooking up the cable, we have ran the auto scan on both cable & air and get nothing... any ideas? I have read the directions and it appears as if we have done everything correctly.
Make sure the power booster on your coax connection is turned OFF for cable.
__________________
Mike & Tracy Boyd
2013 LaCrosse 318BHS Touring Edition - Forest River - Prime Time
2006 Silverado 2500HD 4x4 Crewcab SB DMax/Allison
Graduated from 1999 Dodge Ram Extended 2wd 5.9L &
2005 Prowler Lynx Ultralite 29BHS
Mikedboyd is offline   Reply With Quote
Old 07-31-2013, 02:25 PM   #16
Senior Member
 
mjones12's Avatar
 
Join Date: Sep 2009
Location: Lexington, NC
Posts: 1,828
Quote:
Originally Posted by just4fun View Post
We just took a two week trip in our 2013 Avenger 26BH... love it, but we too have some small annoying issues. Both our gray water and black water tanks say they are full, even though we know they are empty. One of our interior electrical outlets is coming out of the wall, and our dinette seat is coming apart where it should be stapled. Most importantly, for some reason, our cable does not seem to work when we hook to a cable outlet at a campground. After hooking up the cable, we have ran the auto scan on both cable & air and get nothing... any ideas? I have read the directions and it appears as if we have done everything correctly.
We had a similar problem with cable on our first trip. To check it, we ran our cable directly from the pedestal, in through the camper door and hooked directly to the TV. Perfect cable service. So we knew the problem was somewhere between the hookup on the outside of the trailer and the place where it comes out near the TV. Took it in and they had to replace a "cable board."
We had to borrow a piece of extra-long cable from the campground to run that test because our regular cable was not long enough. Might be worth a try to eliminate some of the other possibilities.
__________________
2018 Coachmen Apex 249 RBS
2010 Silverado LT 5.3 V8


The world is a great book, of which those who never stir from home
read only a page. - St. Augustine
mjones12 is online now   Reply With Quote
Old 08-03-2013, 06:51 PM   #17
Junior Member
 
Join Date: May 2013
Posts: 11
Update

Finally was able to schedule a meeting time with the service manager Mike. He was very polite; took the time to look at my problems (even crawling on the ground in his business casuals). He apologized for the problems I was experiencing and said that he will get them resolved.

So, the trailer is back at the dealership; hopefully third time's the charm.
__________________
flydye is offline   Reply With Quote
Old 08-12-2013, 10:09 PM   #18
Member
 
Join Date: May 2013
Location: GA
Posts: 32
Quote:
Originally Posted by Mikedboyd View Post
Make sure the power booster on your coax connection is turned OFF for cable.
Yep. On the left side of your tv, where the cable goes into the wall, there is a small green light and button. Push that little button and it should work.
__________________
chris1911 is offline   Reply With Quote
Old 08-14-2013, 07:40 AM   #19
Site Team
 
Platokidd's Avatar
 
Join Date: Aug 2012
Location: top side land of Lincoln
Posts: 6,436
Quote:
Originally Posted by flydye View Post
Finally was able to schedule a meeting time with the service manager Mike. He was very polite; took the time to look at my problems (even crawling on the ground in his business casuals). He apologized for the problems I was experiencing and said that he will get them resolved.

So, the trailer is back at the dealership; hopefully third time's the charm.
Only 3 times ... hope they get it right..good luck
__________________
2014 LaCrosse 323RST-TE-C
2009 Chevy 2500HD Z71
nights of camping
2017-67 / 16-92 / 15-73 / 14-60 / 13-33
Seasonal
Platokidd is offline   Reply With Quote
Old 08-14-2013, 08:45 PM   #20
Junior Member
 
Join Date: May 2013
Posts: 11
Update

Picked up the trailer today.

The dealership ended up taking the corrugated plastic underbelly off again and mounting some cross members under the trailer. They then mounted the underbelly to the cross members. They did this only over the axle. Itís still saggy everywhere else, but at least the underbelly isnít touching the axle anymore

I need to add some more expanding foam to a few places where they didnít put enough, but over all I guess itís as good as itís going to get.

Camping time!
__________________

__________________
flydye is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:08 PM.