Reply
 
Thread Tools Display Modes
Old 07-06-2016, 09:07 AM   #11
Senior Member
 
Join Date: Apr 2016
Posts: 195
After the calibration the unit will auto level without the need to control it manually however I do get a check stabilize message after it's completedz
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	82
Size:	288.7 KB
ID:	113234  
__________________

__________________
esmoglo is offline   Reply With Quote
Old 07-06-2016, 09:20 AM   #12
Senior Member
 
Join Date: Jun 2013
Location: Katy, Tx
Posts: 186
Quote:
Originally Posted by esmoglo View Post
After the calibration the unit will auto level without the need to control it manually however I do get a check stabilize message after it's completedz

Look at the top of page 5 of the manual I posted, I believe it is telling you the unit is now level so check your stabilizers (ie JT Strongarms) if you have them installed. I think it is a normal display. Sorry, but I never go look at the display once I hear the level complete beeper go off.
__________________

__________________
2015 Crusader 315rst
2016 Ford F350 SRW 4x4 King Ranch 6.7L
Houstonkid is offline   Reply With Quote
Old 07-06-2016, 03:40 PM   #13
Senior Member
 
rracer5's Avatar
 
Join Date: Jan 2011
Location: Full Timing It
Posts: 1,844
Quote:
Originally Posted by esmoglo View Post
After the calibration the unit will auto level without the need to control it manually however I do get a check stabilize message after it's completedz

That indicates to me that the system is sensing that one or both of the rear stabilizers does not have equal pressure on the ground compared to the others. I believe you mentioned in a previous post that one rear stabilizer wasn't touching the ground. So, you may have a defective stabilizer or air in the line (if it's hydraulic).
Do you have the 6 point hydraulic "Level Up" system or 4 point with the electric front landing gear?
__________________
"PT Crew Members Since 9/2010"[/I][/B]
2011 RAM 2500 HD 6.7L CTD Crew
2014 Sanibel 3250
rracer5 is offline   Reply With Quote
Old 07-08-2016, 08:16 AM   #14
Senior Member
 
Join Date: Apr 2016
Posts: 195
After re-calibration of the system all jacks are touching just fine guess the system looses memory? Used auto level now two more times works fine. What was happening is the left side of the RV was over extending the left rear jack that was lifting up the two tires. I called lippert components and per their recommendation they said to try the re-calibration and it worked like a charm.


Side note worked on the cable issue now I get AIR on all three TV locations and Cable on all three locations in the RV looks like the factory just put the wires together without even trying to get it right not supersized took about an hour to to fix with a cable tester with shunt. Fixing it myself saves me the hassle on taking the unit to the dealer. I allays try to fix any minor issues on my own first.


Few photos from the road this far we are very happy with our 5er...
Attached Thumbnails
Click image for larger version

Name:	IMG_3077.jpg
Views:	101
Size:	480.5 KB
ID:	113432   Click image for larger version

Name:	image1.jpg
Views:	95
Size:	606.5 KB
ID:	113433   Click image for larger version

Name:	image2.jpg
Views:	104
Size:	221.2 KB
ID:	113434  
__________________
esmoglo is offline   Reply With Quote
Old 07-08-2016, 10:17 AM   #15
Senior Member
 
Join Date: Jun 2013
Location: Katy, Tx
Posts: 186
Quote:
Originally Posted by esmoglo View Post
After re-calibration of the system all jacks are touching just fine guess the system looses memory? Used auto level now two more times works fine. What was happening is the left side of the RV was over extending the left rear jack that was lifting up the two tires. I called lippert components and per their recommendation they said to try the re-calibration and it worked like a charm.


Side note worked on the cable issue now I get AIR on all three TV locations and Cable on all three locations in the RV looks like the factory just put the wires together without even trying to get it right not supersized took about an hour to to fix with a cable tester with shunt. Fixing it myself saves me the hassle on taking the unit to the dealer. I allays try to fix any minor issues on my own first.


Few photos from the road this far we are very happy with our 5er...

Glad to hear you are on the road to getting all of your issues straightened out Esmo....Very nice campsites, what part of the world ar you in?
__________________
2015 Crusader 315rst
2016 Ford F350 SRW 4x4 King Ranch 6.7L
Houstonkid is offline   Reply With Quote
Old 07-08-2016, 12:49 PM   #16
Senior Member
 
Join Date: Apr 2016
Posts: 195
I’m in South FLA, top photo is the KOA music valley drive in Nashville TN, second photo is Silver Springs State Park in Florida and the gas station I don’t recall. We took our 5er from South FL, to central FL, then Stone Mountain GA, Then Nashville TN, Pigeon Forge TN, passed thru NC, then camped in SC, then back to St. Augustine FL, Melbourne FL, and back home to Ft. Lauderdale needless to say the Crusader got a work out.


Last photo is of Beverly Beach Camptown RV Resort we stayed here for 4 nights very nice & right at the waters edge.
Attached Thumbnails
Click image for larger version

Name:	1N0A0418adj.jpg
Views:	86
Size:	195.2 KB
ID:	113452  
__________________
esmoglo is offline   Reply With Quote
Old 07-16-2016, 09:57 AM   #17
Senior Member
 
Join Date: Feb 2014
Posts: 226
Quote:
Originally Posted by esmoglo View Post
After re-calibration of the system all jacks are touching just fine guess the system looses memory? Used auto level now two more times works fine. What was happening is the left side of the RV was over extending the left rear jack that was lifting up the two tires. I called lippert components and per their recommendation they said to try the re-calibration and it worked like a charm.


Side note worked on the cable issue now I get AIR on all three TV locations and Cable on all three locations in the RV looks like the factory just put the wires together without even trying to get it right not supersized took about an hour to to fix with a cable tester with shunt. Fixing it myself saves me the hassle on taking the unit to the dealer. I allays try to fix any minor issues on my own first.


Few photos from the road this far we are very happy with our 5er...
I find if I'm not already pretty level (within 1 degree) that my auto-level will try to lift the trailer off the ground. It isn't a very smart system sometimes. I added two graduated levels inside my bay by the controller. Then I use my Andersen Camper Levelers to get within 1 degree and then I auto-level.

Hopkins Graduated Levels

Andersen Camper Leveler
__________________

__________________
2014 Crusader 296BHS
2015 GMC 2500HD Denali
kohai is offline   Reply With Quote
Reply

Tags
crusader

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:50 AM.