Reply
 
Thread Tools Display Modes
Old 06-02-2015, 09:07 PM   #1
Junior Member
 
Join Date: Aug 2011
Posts: 27
Slide issues

I own a 2011 Lacrosse 296BHS that I bought new and the last two outings I've had intermittent slide issues. When I try to extend the slide room from the closed position some times I just get a clicking sound like the one you get when the slide is fully opened and you keep pressing the button. Sometimes I cuss a lot and come back in a few minutes and it operates fine. Other times I crawl under my unit to access the manual override bolt and it starts working after a couple of cranks on a socket set. I just got it back from the service department where I bought it, but they said they could not replicate it. They did replace my battery and adjust a "bell valve", whatever that is. Anyone else have a similar situation. The slide is electric and manufactured by Lippert.
__________________

__________________
phone man is offline   Reply With Quote
Old 06-02-2015, 09:38 PM   #2
Senior Member
 
Join Date: Mar 2014
Location: Eastern Ontario
Posts: 475
I have the exact same problem with my Rockwood !
Let me know if you solve your problem.
Mine is going back to the dealer for service next week, they will look at this also.
__________________

__________________
Black
2014 Ford F250 Lariat SuperCrew 4x4 tuxedo black
2015 Rockwood Signature 8310SS Diamond Edition
***3rd GENERATION EGG FARMER***
***WHO MADE YOUR EGGS TODAY ?
Black is offline   Reply With Quote
Old 06-02-2015, 10:56 PM   #3
Member
 
Notuck's Avatar
 
Join Date: May 2011
Posts: 57
Slide issues

Find and check the ground wire for the slide motor. Had a similar problem and found what looked like corrosion. Cleaned it good where it had good contact with the frame and no more problems. It may look good but don't trust just a quick glance. Take the ground connection loose and clean it with a wire brush. Hope this helps.
__________________
Notuck is offline   Reply With Quote
Old 06-03-2015, 07:45 AM   #4
Junior Member
 
Join Date: Aug 2011
Posts: 27
Thanks for the suggestion, but what is weird is once I get the slide past the first few inches it operates normal. And there is never an issue with retracting it.
__________________
phone man is offline   Reply With Quote
Old 06-03-2015, 07:58 AM   #5
Senior Member
 
Join Date: Mar 2014
Location: Eastern Ontario
Posts: 475
Exact same thing here.
Seems like the mechanism is pulled to far in to the frame.
__________________
Black
2014 Ford F250 Lariat SuperCrew 4x4 tuxedo black
2015 Rockwood Signature 8310SS Diamond Edition
***3rd GENERATION EGG FARMER***
***WHO MADE YOUR EGGS TODAY ?
Black is offline   Reply With Quote
Old 06-04-2015, 02:03 PM   #6
Senior Member
 
zs325RES's Avatar
 
Join Date: Jan 2013
Location: Byron Center, MI
Posts: 337
Quote:
Originally Posted by phone man View Post
... when I try to extend the slide room from the closed position some times I just get a clicking sound like the one you get when the slide is fully opened and you keep pressing the button....the slide is electric and manufactured by Lippert.
I'll chime in here as I've quoted the same actuators to Lippert.
These have a ball indent type clutch that starts to slip when overloaded. This is the loud clicking noise you hear at the end of travel. This clutch serves to protect the actuator gearbox from an over torque condition which would cause failure.
When you manually crank with a wrench, you bypass the gearbox.
Your slide is either a bit to difficult to move for some reason, or the clutch is not adjusted correctly. The former condition is the more likely.
I would see if there is a way to free up the slide somehow. Possibly silicone spray?
I did this with my underside floor mods (ref: slide underside wearing thread) and they move much more freely.

I hope this helps.
__________________

__________________

2013 Crusader 325RES Touring Edition
2006 Silverado 2500HD LT SW ECSB, 6L LQ4/4L80E 4.10s w/16K Curt slider (not necessary), Air Lift bags & Black Bear Performance tune & CAI

Norm & Karen Zondervan
zs325RES is offline   Reply With Quote
Reply

Tags
slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:31 PM.