Reply
 
Thread Tools Display Modes
Old 10-15-2014, 07:23 AM   #41
Junior Member
 
Join Date: Jun 2014
Location: Salt Lake City, UT
Posts: 21
@One Mad Marine
How have your tires held up over the 5,000 miles of towing with the Towmax tires on them? I am most likely going to be putting on the Goodyear G614 next year since I travel pretty heavy most of the time. I will also be changing out my 12V batteries and putting two 6V batteries in their place. So far after buying my 1032 in early July, only the batteries have been my major complaint so far. We have had a few other issues but they have all been minor and still have people coming over to our campsite wanting to go inside our trailer to look at it.
__________________

__________________
Macky is offline   Reply With Quote
Old 10-15-2014, 07:44 AM   #42
Junior Member
 
Join Date: Oct 2014
Posts: 6
I just bought a 2015 Spartan 1032 and the blue lights are there but they are behind the white frame of the light fixture. It produces a blue glow but doesn't bother me at all. I'm not sure if this is how the earlier models have it but it sounds like from some of the comments they shine right in your eyes. Mine doesn't do that, so hopefully they fixed it
__________________

__________________
Tigerbill 82 is offline   Reply With Quote
Old 10-15-2014, 09:38 AM   #43
Senior Member
 
mud yapster's Avatar
 
Join Date: Aug 2014
Location: Texas
Posts: 1,162
We looked at the Spartan 1234 because we needed the 12' garage but the floor plan in the Columbus Palomino 3650 we just loved so went with the Palomino I think its a 8 to 9 out of 10 so far. After a few years we will be looking again at the Spartan and I'm glad to hear your good feed back on it. Thanks
__________________
2014 Palomino Columbus 3650TH
435AH 12V VMax Charge Tanks, 520 watt Monocrystilline Solar Array, Morningstar MPPT TS-60 CC,Morningstar Remote,Cotek True Sine Wave Inverter,Cotek Remote Controller,50amp Progressive Hardwire Surge Protector
2015 Dodge 3500 6.7L 4X4
2011 CanAm Commander XT 1000
mud yapster is offline   Reply With Quote
Old 12-02-2014, 05:39 PM   #44
Member
 
Adh203's Avatar
 
Join Date: Nov 2012
Posts: 32
Just purchased 2015 spartan 1239 taking it out this weekend, maiden voyage. I will keep you posted if I find any issues


Sent from my iPhone using Forest River Forums
__________________
Adh203 is offline   Reply With Quote
Old 12-02-2014, 10:14 PM   #45
Junior Member
 
Join Date: Jun 2014
Posts: 21
Battery life doesn't seem to be very good. I'm thinking about the 2 6v as well. The lack of any garage insulation thanksgiving week in north Georgia was an issue. The garage definitely got too cold. Really going to look at a remedy for that oversight. Glad I live in Florida but it will help in summer too.


Sent from my iPhone using Forest River Forums
__________________
Dwighop is offline   Reply With Quote
Old 12-03-2014, 09:36 AM   #46
Member
 
Adh203's Avatar
 
Join Date: Nov 2012
Posts: 32
Has anyone removed the garage underbelly insulation to install wheel chocks for motorcycles.


Sent from my iPhone using Forest River Forums
__________________
Adh203 is offline   Reply With Quote
Old 12-03-2014, 09:37 AM   #47
Junior Member
 
Join Date: Jun 2014
Posts: 21
The Spartan Toy Haulers

Quote:
Originally Posted by Adh203 View Post
Has anyone removed the garage underbelly insulation to install wheel chocks for motorcycles.


Sent from my iPhone using Forest River Forums

Insulation? I didn't see a lick under the garage. I'm thinking about dropping the fuel tanks and adding foam board. I've got a 1240x.


Sent from my iPhone using Forest River Forums
__________________
Dwighop is offline   Reply With Quote
Old 12-03-2014, 09:48 AM   #48
Member
 
Adh203's Avatar
 
Join Date: Nov 2012
Posts: 32
2015 spartan 1239 fully covered front to back even the garage on mine. The heat duct to garage is way under sized will be using a portable heater back there if needed


Sent from my iPhone using Forest River Forums
__________________
Adh203 is offline   Reply With Quote
Old 12-04-2014, 09:27 PM   #49
Junior Member
 
Join Date: Jun 2014
Posts: 21
Wonder what happened with mine.


Sent from my iPad using Forest River Forums
__________________
Dwighop is offline   Reply With Quote
Old 12-07-2014, 05:54 PM   #50
Member
 
Adh203's Avatar
 
Join Date: Nov 2012
Posts: 32
Here is how maiden voyage went. All major appliances worked trouble free. We love the fireplace the nightly lows were in the low 30s and the fireplace kept the whole rig warm no furnace used saved on lp. Now the bad found some trims came loose and the gfi tripped twice over three day use. Also a couple of minor cosmetic blems but overall now bad for a new rig.


Sent from my iPhone using Forest River Forums
__________________

__________________
Adh203 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:31 PM.