Reply
 
Thread Tools Display Modes
Old 04-12-2015, 07:49 PM   #1
Junior Member
 
Join Date: Apr 2015
Posts: 3
120 volt outlet power failure

Hi all this is my first posting so I hope I am doing this correctly. I am trying to help a good senior friend of mine with his120 volt outlet issuse so here goes 2010 coachmen catalina 28BHS . on shore power the outlets outside the door just inside the door by the sink and the Gfci coulet in bath work fine get good lights both btight yellow on circuit tester and can trip gfci with the tester. the outlet just outside the bathroom by dining table and outlets in front bedroom no power at all. we have replaced the gfci in bath no change no power. disconnected the outlet thats not working spliced into one of the pieces of romex pluged it into out let by door and energized the outlets in the front bedroom all tested fine on circuit tester my question has anyone else had this issue or can anyone tell me where to look to find out where the feed is coming from for that outlet . could it be a bad circuit breaker any and all help greatly apprecited
thanks gary
grk1053@aol.com
__________________

__________________
grk1053 is offline   Reply With Quote
Old 04-12-2015, 07:55 PM   #2
Senior Member
 
Crockett's Avatar
 
Join Date: Feb 2015
Posts: 833
Did you test for power at the breakers..i.e.at the connection for each load off each breaker?
__________________

__________________
Crockett is offline   Reply With Quote
Old 04-12-2015, 08:06 PM   #3
Junior Member
 
Join Date: Apr 2015
Posts: 3
power failure

we had out out this weekend the nra convention in Nashville and I forgot to take the multi meter just had the plug in circuit tester i do know that i think its breaker 3 that turns off the outlets by the sink and bathroom will have to get it back on shore powe and put the meter on it i know that one of the 15amp breakers says front and one says rear not sure if unit has outlets on 1 0r 2 breakers we were working on it at the storage area running on generator but i think that the generator he was using had polarity issues as nothing was working right when it was on that when we got to koa in nashville and plugged in got good indicators on tester thanks gary
__________________
grk1053 is offline   Reply With Quote
Old 04-14-2015, 12:26 AM   #4
Senior Member
 
snapper's Avatar
 
Join Date: Sep 2008
Location: Pittsburgh,PA
Posts: 161
It sounds like your on the right track. I think it is a breaker issue and should be replaced. Good luck and keep us posted.
__________________
snapper is offline   Reply With Quote
Reply

Tags
power, electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:23 AM.