Reply
 
Thread Tools Display Modes
Old 02-26-2015, 07:51 PM   #1
Junior Member
 
Join Date: Feb 2015
Posts: 4
E4 Error message on thermostat

We recently purchased a 2012 Chaparral 270RKS 5th wheel - It has a dometic single zone thermostat - when turned on to any setting I get an E4 error message, but everything seems to work. The manual we have says it's an open circuit or out of range of outdoor temp sensor........can anyone help me with this?
__________________

__________________
Fleeflicker9 is offline   Reply With Quote
Old 02-26-2015, 08:16 PM   #2
GLCM Warrior
 
Lefty59's Avatar
 
Join Date: Mar 2014
Location: Northern Colorado
Posts: 237
You might be able to find the error code and solution here:

http://www.dometic.com/QBank/EPiServ...nual_17590.pdf
__________________

__________________
2014 Wildcat 312QBX
2014 Ford F350 SD 4X4 CC LB 6.7L PSD
Bob & Debbie, USAF Retired
Lefty59 is offline   Reply With Quote
Old 02-27-2015, 07:19 PM   #3
Junior Member
 
Join Date: Feb 2015
Posts: 4
Hey Thanks Lefty59 for the info - I have the dometic single zone book - my problem is the book does not indicate how to correct the fault. So still need help or ideas on how to resolve the E4 error code. Thanks for your time. Any other ideas?
__________________
Fleeflicker9 is offline   Reply With Quote
Old 02-27-2015, 07:22 PM   #4
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
What's the temp in the RV and what are you trying to run? AC or furnace? If it's too far out of range, you may have to "help it". ie, in the hot summer after a long tow, a couple times I've had to open windows and get fans moving air first if it's too hot in the camper
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Old 02-27-2015, 07:43 PM   #5
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 5,575
Freeze sensor is the sensor evap coils that sense that they are frozen up. Does the error code remain when the RV is warm?
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 03-05-2015, 07:24 PM   #6
Junior Member
 
Join Date: Feb 2015
Posts: 4
Thanks for your input on this error message - jtstromsburg and Flybob
we live in Idaho and the temp warmed up to 58 - went out and checked the thermostat and everything is working fine - so evidently is was the cold temperature. Thanks for the help.........
__________________
Fleeflicker9 is offline   Reply With Quote
Old 03-05-2015, 08:57 PM   #7
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
Glad that's all it is. Happy Campin!
__________________

__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Reply

Tags
thermostat

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:53 PM.