Reply
 
Thread Tools Display Modes
Old 10-23-2018, 12:37 PM   #1
Junior Member
 
Join Date: Oct 2018
Posts: 1
2003 Coachmen Winterizing

I recently purchased a 2003 Leprechaun with this valve system displayed in my rear storage compartment (see attached image). I turned all (4) valves to match the "winterize" image and connected a hose with a threaded insert in a water line that's about 1 foot to the right of this display. When I stick the end of the hose in my gallon of anti-freeze and turn on the pump, it doesn't draw the anti-freeze in. I can hear the pump running, but there's no suction on the end of the hose. Any suggestions on what I'm missing?
Attached Thumbnails
Click image for larger version

Name:	2003 Coachmen Valve Guide.jpg
Views:	14
Size:	290.0 KB
ID:	189842  
__________________

harvey1 is offline   Reply With Quote
Old 10-25-2018, 08:56 AM   #2
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 5,706
Looking at that setup it tells me that the valves are bypassing the water heater and it sounds like you are connecting to the city water connection. Go to your pump and see if you actually have a suction line for antifreeze.
__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Reply

Tags
coachmen, winter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:19 AM.