Reply
 
Thread Tools Display Modes
Old 10-11-2010, 07:44 PM   #1
Junior Member
 
Join Date: Sep 2010
Location: Illinois
Posts: 26
2011 windjammer 3008w

Ok, We took delivery of our new windjammer and promptly went camping. Filled the fresh tank or thought we did, and one days use it was empty. put 10 gallons in via jug and the water started running back out the fill tube like it was full. Could there be an air lock blocking me from filling all the way?? Have no idea whats happening any suggestions would be great!!
thanks
__________________

__________________
Tim and Deb Smith
2011 Rockwood Windjammer 3008w
2011 Chevorlet Sliverado 2500 HD
tls5150 is offline   Reply With Quote
Old 10-11-2010, 09:30 PM   #2
Senior Member
 
NWJeeper's Avatar
 
Join Date: Aug 2008
Location: Enumclaw, WA
Posts: 2,617
It's possible they kinked the vent or the fill tube during construction, it's not like it hasn't happened before. See if you can find an access panel to remove in the area of the tank so you can get a better look.

Welcome to the forum and congrats on the new rig.
__________________

__________________
"I can fix it, and if I can't fix it, I can fix it so no one can fix it!"
Ed & Wendy
2009 Georgetown 378TS | 1998 Jeep Wrangler | 1998 Skeeter ZX202C
Nights camped in 2009: 53 | Nights camped in 2010: 55
www.nwjeepn.com
NWJeeper is offline   Reply With Quote
Old 10-12-2010, 05:34 AM   #3
Senior Member
 
cardinal4fun's Avatar
 
Join Date: Sep 2008
Location: Eastern Iowa
Posts: 314
Just for the other side of things. How long did it take or how much water did you put in the tank the first time? Lets say you did fill it, when you tryed to get water from the faucet etc. did you hear the water pump run? If not then you need to check the fuse or connection to the pump. There may also be more than one switch for the pump and its broken.

Even if your inlet water line was blocked you would be able to add water, it would be a slow process however. Another way to check is open the fresh water drain valve to let the water out. That way you would know you are starting with zero water.
__________________
3500 Ram 5.9l diesel
08 35 RLT Cardinal
5th Airborne Pin Box
cardinal4fun is offline   Reply With Quote
Old 10-12-2010, 07:03 AM   #4
Junior Member
 
Join Date: Sep 2010
Location: Illinois
Posts: 26
yes the pump works, and I even took the vacum side off and connected a winterizing hose to it and let it draw from a jug it did fine
__________________
Tim and Deb Smith
2011 Rockwood Windjammer 3008w
2011 Chevorlet Sliverado 2500 HD
tls5150 is offline   Reply With Quote
Reply

Tags
3008w

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:03 AM.