Thread Tools Display Modes
Old 06-14-2016, 10:28 AM   #1
Senior Member
pashooter's Avatar
Join Date: Sep 2013
Location: York, PA
Posts: 208
Another gauge issue (not Black Tank crud)


Got a problem with my (new) Pursuit's gray tank gauge. It reads 1/3 full all the time - whether it's empty or so full it's backing up into the shower pan. Been doing this since I picked the rig up, so it's not something I did. Yes, it's still under warranty, but if it's a simple fix I can do myself it'll save me a 150 mile round trip to the dealer. It's a standard KIB 2-wire system with the little red resistor array near the tank and yellow / green / orange wires going to the sensors. I measured the resistance between each of those and it's close to what the KIB literature calls out. Any idea what the next step should be?

2016 Coachmen Pursuit 31BD
2015 Jeep Wrangler Sport Toad
Nights camped in 2016: 19
pashooter is online now   Reply With Quote

black, black tank, tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:50 AM.