Reply
 
Thread Tools Display Modes
Old 12-21-2015, 10:05 PM   #1
Member
 
Join Date: Jan 2015
Location: Central IL
Posts: 37
City Water Hook-Up

We are stationary right now at an RV park and hubby connected the water hose to the city water inlet. We were under the impression that when hooked up this way, it wouldn't fill the tank, but that it what's happening.

A couple days ago, I took the dogs out and discovered water coming out of the low point drain. I turned off the water and that resolved the problem.
We kept the water off the rest of the day and most of the next, then hubby turned it back on.

Tonight I had one of the dogs out and again, water coming out of the low point drain.

We would prefer to leave the water on and not worry about it, but that isn't working. Any suggestions?


**Edited to add** This is on our Georgetown 364TS
__________________

__________________
Debbie
Georgetown 364TS


Fantastic husband, 2 daughters, 2 foster sons and 3 pups
http://worldofweeks.com/
2xaround is offline   Reply With Quote
Old 12-21-2015, 10:33 PM   #2
Senior Member
 
Join Date: Jun 2012
Posts: 6,722
Most common cause for this problem is the check valve in the pump circuit allowing back leakage of city water into the FW tank. Shut off the city water, turn on the pump, open a faucet and let the pump run for a few minutes. In most cases, this will re-seat the check valve and you'll be fine.

I understand that there are some rigs that have a valve that allows you to fill your FW tank from your city water. If you have one of these, the valve may not be fully closed.
__________________

__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybrid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is offline   Reply With Quote
Old 12-21-2015, 10:54 PM   #3
Ambassador
 
Ken K.'s Avatar
 
Join Date: Apr 2015
Location: EBF NC
Posts: 277
agreed, this is where the city supply and tank supply meet at the pump. You might have some trash in the check valve. I would turn off the city water and pump some from your tank while tapping the valve lightly, and see if it clears. Might want to put some bleach in your tank before you do this if it's been a while since you've used it. You don't want to contaminate your lines down stream from the pump.
__________________
2016 Ford F250 Crew Cab 6.2 L w/Ride Rite Air Leveling System.
2017 Rockwood Signature Ultra Lite 8335BSS

Ken K. is offline   Reply With Quote
Old 01-03-2016, 02:45 PM   #4
Junior Member
 
Join Date: Mar 2015
Posts: 9
We have the 2015 8321KBS Flagstaff Classic Super Lite travel trailer with the 3 inputs, and are having the same problem. We did as suggested (turn off city water, open faucet, turn on pump and let it run for a few minutes) and have now tried, again, to have just city water as our source. It continues to fill the FW tank. Is there a hidden valve or switch somewhere? We DO have our book out...reading instructions...and no help.

Thanks!
__________________
jfrdallas is offline   Reply With Quote
Reply

Tags
water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:14 PM.