Reply
 
Thread Tools Display Modes
Old 09-23-2016, 05:54 PM   #1
Senior Member
 
Join Date: Nov 2014
Posts: 462
Fresh Water Monitor

2015 Forester 2801QS. Fresh water monitor reads full or empty. Nothing in between. I cut a hole in black plastic shroud to see the tank. It is half full and monitor panel reads empty. Other tanks seem to read correctly. I kept hitting the button as the tank was filling. At half full still read empty. ?Somewhere near full, the 1/3, 2/3, and full light blinked briefly. Then the 1/3 and 2/3 lights came on solid. The full light blinked for only a second or two more and then remained on solid. Anyone else have this situation? Any solutions other than changing the entire system?
__________________

__________________
AbdRahim is offline   Reply With Quote
Old 09-23-2016, 10:57 PM   #2
Senior Member
 
sgtlm17's Avatar
 
Join Date: Oct 2013
Location: New Jersey
Posts: 826
Funny your having this problem. As you know I have the same rig as yours except a 2016. Since the day I got it, black and grey sensors work fine but fresh water tank reads empty or full nothing in between. Now I was thinking maybe its wired wrong but I'm beginning to think it has to do with shape of tank and where they placed the sensors. Winter is fast approaching where I live and I have not had the time to spend a day removing the covers to get to tank and then find a remedy. I may put this project off till spring and just install new probes. If you find a solution why this occurring let us know.
2016 Forester GTS 2801QSF
__________________

__________________
2016 Forester GTS 2801QSF
sgtlm17 is offline   Reply With Quote
Old 09-23-2016, 11:38 PM   #3
Senior Member
 
Tombsy's Avatar
 
Join Date: Sep 2015
Posts: 166
My 2015 is the same, empty or full nothing in between.
__________________
Brian
2015 Forester 2801QS GTS
TOAD-Hobie Mirage Pro Angler 14 kayak and Yamaha Zuma 50cc scooter on custom trailer.

60 days fishing/camping so far
Tombsy is offline   Reply With Quote
Old 09-26-2016, 02:35 PM   #4
Senior Member
 
Join Date: Nov 2014
Posts: 462
So far this is all I have attempted. It looks like the sensors were added as an afterthought, several at a similar height on the tank.

Click image for larger version

Name:	ImageUploadedByForest River Forums1474918540.232582.jpg
Views:	39
Size:	83.3 KB
ID:	121362
__________________
AbdRahim is offline   Reply With Quote
Old 10-01-2016, 11:49 AM   #5
Member
 
Join Date: Jun 2013
Posts: 54
My SS 2300 is the same. Grey and black work fine but the fresh water reading will say full when I know that the tank is empty.
__________________
lexstone is offline   Reply With Quote
Old 10-01-2016, 01:27 PM   #6
Senior Member
 
sgtlm17's Avatar
 
Join Date: Oct 2013
Location: New Jersey
Posts: 826
Wow three 2801's with same problem. Has to be sensor placement.
__________________

__________________
2016 Forester GTS 2801QSF
sgtlm17 is offline   Reply With Quote
Reply

Tags
fresh water, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:00 PM.