Reply
 
Thread Tools Display Modes
Old 02-22-2016, 12:54 PM   #11
Senior Member
 
redcloud1's Avatar
 
Join Date: Feb 2015
Posts: 285
Sounds like the bypass for antifreeze is still trying to sucks antifreeze. Flip the valve.
__________________

__________________
redcloud1 is offline   Reply With Quote
Old 02-22-2016, 01:56 PM   #12
Junior Member
 
Join Date: Apr 2015
Posts: 1
Same thing happened to me last year, while on a four day vacation. Had to carry water in to flush the toilet, and drink only bottled water. After coming home, I unscrewed all the filters from the taps..and VOILA!! I had plenty of water..! I wouldn't have believed thay would all get clogged at the same time...rinsed the filter screens, no more problem.
__________________

__________________
Dkerr5377 is offline   Reply With Quote
Old 02-22-2016, 02:36 PM   #13
Junior Member
 
Join Date: Apr 2013
Posts: 24
Thanks all. Still not sure about the fresh water pump thing but I fixed the city water issue.
This whole deal speaks volume for Forest River. We work in the oil fields. We move often and have lived in this RV (408 REDS) for over 3 years now. Zero issues so far. I'm sure the pump thing is something easy I'm overlooking. The RV tech will be here tomorrow to figure it out.
Thanks again.
__________________
kdc1899 is offline   Reply With Quote
Old 02-22-2016, 04:46 PM   #14
Senior Member
 
Stormrider151's Avatar
 
Join Date: Sep 2011
Location: South East
Posts: 915
We never use the FW tank but we did try it once. Had the same problem. Ours was algae had formed in the tank and was blocking the hose to the pump. Since your full timing it's probably not your problem but just a thought.
__________________
Retired Fire Dept Battalion Chief
2016 Ever-Lite 232RBS
2012 F150 FX4 W/Max tow & Ecoboost

Getting old ain't for wimps!!!
Stormrider151 is offline   Reply With Quote
Old 02-22-2016, 07:25 PM   #15
Junior Member
 
Join Date: Sep 2015
Posts: 21
I had a pump that sounded like it was working one time. All said and done the impeller failed
__________________
gunpro is offline   Reply With Quote
Old 02-22-2016, 08:08 PM   #16
Junior Member
 
Join Date: Apr 2013
Posts: 17
Water pump

Hopefully someone can learn from our water issues. The first time the pump would run and not go off it was the small filter next to the pump. We removed it and cleaned it and it worked fine. The second time same issue. The pump would run, no water. After trying other things my husband saw the winterized handle outside had been turned accidently. The water flowed fine. Good luck!
__________________
Safirt is offline   Reply With Quote
Old 02-23-2016, 01:44 AM   #17
SYE
Phat Phrog Stunt Team
 
SYE's Avatar
 
Join Date: Dec 2011
Location: Burton, MI.
Posts: 4,115
Quote:
Originally Posted by kdc1899 View Post
Thanks all. Still not sure about the fresh water pump thing but I fixed the city water issue.
This whole deal speaks volume for Forest River. We work in the oil fields. We move often and have lived in this RV (408 REDS) for over 3 years now. Zero issues so far. I'm sure the pump thing is something easy I'm overlooking. The RV tech will be here tomorrow to figure it out.
Thanks again.
Let us know what the problem is for our future posts.
__________________
Scott & Vicki
2018 Silverado 3500HD Dually 6.6L Duramax/Allison
2018 Columbus 366RL 1492 Edition
Camped 2012 19, 2013 110, 2014 129, 2015 97
2016 93, 2017 79 Nights Camped 2018 4 nights reserved
SYE is offline   Reply With Quote
Old 03-19-2016, 06:24 PM   #18
USN Desert Storm Vet
 
Join Date: Mar 2016
Location: Wherever the work is
Posts: 28
Send a message via Skype™ to bfhammer
Where are the pump and winterization valve located? I've only owned my 5th wheel 3 days so I am pretty much new at everything.
__________________
bfhammer is offline   Reply With Quote
Old 03-19-2016, 06:30 PM   #19
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Quote:
Originally Posted by bfhammer View Post
Where are the pump and winterization valve located? I've only owned my 5th wheel 3 days so I am pretty much new at everything.
The valves will be on the back side of your unit.
Locate the water heater from outside, now go inside and look to where the backside should be located.

You may need to remove a panel that is screwed on to get to them.

With some water in the fresh water tank turn the pump on and listen for it, you may need to turn a faucet on for it to run long enough.
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 03-19-2016, 09:29 PM   #20
USN Desert Storm Vet
 
Join Date: Mar 2016
Location: Wherever the work is
Posts: 28
Send a message via Skype™ to bfhammer
Thank you.
__________________

__________________
bfhammer is offline   Reply With Quote
Reply

Tags
fresh water, pump, tank, water, water tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:00 PM.