Reply
 
Thread Tools Display Modes
Old 08-05-2011, 01:06 PM   #1
Junior Member
 
Join Date: Aug 2011
Posts: 2
Question Gas Water Heater issue

I have a 2005 Wildcat 5th Wheel with a Suburban SW6DE water heater. My issue is, I occasionally get a 'minor' flash back when the water heater re-lights. When I first start the water heater it ignites just fine. Sometimes when it tries to 'reheat' the water does this flash back occur. It's kind of scary...especially when you're sitting next to it when it happens. I have yet to seek professional help with this as it seems to work just fine in my driveway. Anyone experienced this before and do you have any clues to what is causing this?
__________________

__________________
BamaRver is offline   Reply With Quote
Old 08-05-2011, 01:37 PM   #2
Member
 
oldprof1's Avatar
 
Join Date: May 2011
Location: Sebright Ontario, Canada
Posts: 84
Welcome to the forum! I had a suburban water heater in my TT that did the same thing. Look at the ignighter boot, the heavy cover like a car's spark plug wire. Is it straight? Mine was and it kept the ignition wire pressed against the grounded cover. I asked a technition about it and he said it "doesn't matter." I know from experiance that insulation "leaks", especially at high voltage levels. I taped the insulation to keep it well away from the cover and low and behold I never experianced flash back again. I was going to change the boot to a 90 degree angled one but traded the TT for a georgetown motor home so I can't tell you if it still is working. Good luck and don't sit too close!
__________________

__________________
oldprof1 is offline   Reply With Quote
Old 08-05-2011, 03:18 PM   #3
Junior Member
 
Join Date: Aug 2011
Posts: 2
Water Heater Issue

Thanks oldprof1, I checked the ignitor wire and just as you said it was straight and caused the wire leading up to the boot to come in contact with the cover. I bent the boot down at the connection so the wire doesn't come close to the cover. Time will tell. Again thanks for the tip.
__________________
BamaRver is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44 PM.